<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Krueger:  Skinner benching is about &#x27;principles&#x27; | wgrz.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" />
        <meta itemprop="datePublished" content="2/26/2021 8:40:11 PM" />
        <meta itemprop="dateModified" content="2/26/2021 9:11:23 PM" />
        <meta itemprop="url" content="https://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
        <meta property="og:title" content="Krueger:  Skinner benching is about &#x27;principles&#x27;">
        <meta property="og:description" content="The Sabres head coach wouldn&#x27;t get specific, but suggested the &quot;principles&quot; on the ice not being adhered to are the reason behind the Jeff Skinner sitting out.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/26/2021 8:40:11 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Krueger:  Skinner benching is about &#x27;principles&#x27;">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="The Sabres head coach wouldn&#x27;t get specific, but suggested the &quot;principles&quot; on the ice not being adhered to are the reason behind the Jeff Skinner sitting out.">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="The Sabres head coach wouldn&#x27;t get specific, but suggested the &quot;principles&quot; on the ice not being adhered to are the reason behind the Jeff Skinner sitting out." />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/26/2021 8:40:11 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-186202549686371.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="sports" data-subsection="nhl" data-topic="sabres" data-subtopic="" data-content-type="article" data-category="sports" data-market="Buffalo, NY" data-subcategory="nhl" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" data-canonical-url="https://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" data-asset-id="4aac74b7-7468-4be8-8594-d955ab116a5c" data-article-keywords="sabres,sports,nhl,home" data-content-title="Krueger:  Skinner benching is about &#x27;principles&#x27;" data-content-categories="sabres,sports,nhl,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="Kim DeGeorge" data-call-letters="WGRZ" data-article-byline="Adam Benigni" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Krueger:  Skinner benching is about &#x27;principles&#x27;" data-item-number="1" data-original-headline="Krueger:  Skinner benching is about &#x27;principles&#x27;" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=k/NVP619bs8JWeT/OPqlwVFXPSrr8kouJoZ6/gCw9NE3s2bSOyUjnQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="71" data-primarydomain="wgrz.com" data-call-letters="WGRZ" data-twitter-id="WGRZ" data-fban="214344422473170" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="4aac74b7-7468-4be8-8594-d955ab116a5c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" data-is-video="false" data-is-longform="false" data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="554" data-tealium-id-googleanalytics="489" data-tealium-id-simplifi="557" data-tealium-id-taboola="556" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/sports/nhl/sabres"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/59th-annual-variety-club-telethon-airs-this-weekend-wgrz/71-848fe7da-4a6f-4fd5-902c-b7d02944c714" aria-label="Read 59th Annual Variety Kids Telethon airs this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="59th Annual Variety Kids Telethon airs this weekend" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="59th Annual Variety Kids Telethon airs this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/59th-annual-variety-club-telethon-airs-this-weekend-wgrz/71-848fe7da-4a6f-4fd5-902c-b7d02944c714">59th Annual Variety Kids Telethon airs this weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/new-york-state-covid-19-hospitalizations-reach-lowest-level-since-december-12/71-564fd8d0-b4f2-4060-a8c8-54649f220941" aria-label="Read New York State COVID-19 hospitalizations reach lowest level since December 12">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New York State COVID-19 hospitalizations reach lowest level since December 12" width="" height="" src="https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New York State COVID-19 hospitalizations reach lowest level since December 12" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_16x9.jpg 16w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_140x79.jpg 140w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_360x203.jpg 360w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_540x304.jpg 540w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_750x422.jpg 750w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_1140x641.jpg 1140w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/new-york-state-covid-19-hospitalizations-reach-lowest-level-since-december-12/71-564fd8d0-b4f2-4060-a8c8-54649f220941">New York State COVID-19 hospitalizations reach lowest level since December 12</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/insurance-claims-from-texas-cold-snap-could-set-new-record/607-6a0feda7-6160-49c9-8b01-f4b12ecd0203" aria-label="Read Insurance claims from Texas cold snap could set new record">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Insurance claims from Texas cold snap could set new record" width="" height="" src="https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Insurance claims from Texas cold snap could set new record" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_360x203.jpg" data-srcset="https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_16x9.jpg 16w, https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_140x79.jpg 140w, https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_360x203.jpg 360w, https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_540x304.jpg 540w, https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_750x422.jpg 750w, https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_1140x641.jpg 1140w, https://media.wgrz.com/assets/ACCUWEATHER/images/31681e44-0427-4f84-9b4f-743ede2e773d/31681e44-0427-4f84-9b4f-743ede2e773d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/insurance-claims-from-texas-cold-snap-could-set-new-record/607-6a0feda7-6160-49c9-8b01-f4b12ecd0203">Insurance claims from Texas cold snap could set new record</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" aria-label="Read Krueger:  Skinner benching is about &#x27;principles&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Krueger:  Skinner benching is about 'principles'" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Krueger:  Skinner benching is about 'principles'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/791cb949-caf6-4cae-81ad-4985c066611c/791cb949-caf6-4cae-81ad-4985c066611c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">Krueger:  Skinner benching is about &#x27;principles&#x27;</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/sabres/jack-eichel-day-to-day-with-lower-body-injury/71-26e4afeb-8194-40a3-89ca-2c4042f20da5" aria-label="Read Sabres&#x27; Jack Eichel day-to-day with lower body injury">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sabres' Jack Eichel day-to-day with lower body injury" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sabres' Jack Eichel day-to-day with lower body injury" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/058846a2-f84b-425e-b23d-bb8ea8336d9b/058846a2-f84b-425e-b23d-bb8ea8336d9b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/sabres/jack-eichel-day-to-day-with-lower-body-injury/71-26e4afeb-8194-40a3-89ca-2c4042f20da5">Sabres&#x27; Jack Eichel day-to-day with lower body injury</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/59th-annual-variety-club-telethon-airs-this-weekend-wgrz/71-848fe7da-4a6f-4fd5-902c-b7d02944c714" aria-label="Read 59th Annual Variety Kids Telethon airs this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="59th Annual Variety Kids Telethon airs this weekend" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="59th Annual Variety Kids Telethon airs this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/8c822318-b8f1-46e0-989d-ee8fada18e33/8c822318-b8f1-46e0-989d-ee8fada18e33_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/59th-annual-variety-club-telethon-airs-this-weekend-wgrz/71-848fe7da-4a6f-4fd5-902c-b7d02944c714">59th Annual Variety Kids Telethon airs this weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/new-york-state-covid-19-hospitalizations-reach-lowest-level-since-december-12/71-564fd8d0-b4f2-4060-a8c8-54649f220941" aria-label="Read New York State COVID-19 hospitalizations reach lowest level since December 12">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New York State COVID-19 hospitalizations reach lowest level since December 12" width="" height="" src="https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New York State COVID-19 hospitalizations reach lowest level since December 12" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_16x9.jpg 16w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_140x79.jpg 140w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_360x203.jpg 360w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_540x304.jpg 540w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_750x422.jpg 750w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_1140x641.jpg 1140w, https://media.wgrz.com/assets/WBNS/images/c9d48165-9c0d-4d54-b2dd-1597ac1b555a/c9d48165-9c0d-4d54-b2dd-1597ac1b555a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/new-york-state-covid-19-hospitalizations-reach-lowest-level-since-december-12/71-564fd8d0-b4f2-4060-a8c8-54649f220941">New York State COVID-19 hospitalizations reach lowest level since December 12</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/sports/nhl/sabres"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">38&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="4aac74b7-7468-4be8-8594-d955ab116a5c"
         data-title="Krueger:  Skinner benching is about &#x27;principles&#x27;"
         data-seo-title="Krueger:  Skinner benching is about &#x27;principles&#x27;"
         data-abstract="The Sabres head coach wouldn&#x27;t get specific, but suggested the &quot;principles&quot; on the ice not being adhered to are the reason behind the Jeff Skinner sitting out."
         data-section="sports"
         data-subsection="nhl"
         data-topic="sabres"
         data-subtopic=""
         data-url="www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c"
         data-gpt-network-code="32805352"
         data-categories="sabres, sports, nhl, home"
         data-author="Adam Benigni"
         data-keywords="[&#xD;&#xA;  &quot;sabres&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;nhl&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Kim DeGeorge">
    <a class="article__category" href="/section/sabres">Sabres</a>
    <h1 class="article__headline">Krueger:  Skinner benching is about &#x27;principles&#x27;</h1>
    <div class="article__summary">The Sabres head coach wouldn't get specific, but suggested the "principles" on the ice not being adhered to are the reason behind the Jeff Skinner sitting out.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WGRZ/videos/c7f12ca4-bbc3-4708-b768-d62759b1d7b3/c7f12ca4-bbc3-4708-b768-d62759b1d7b3.m3u8"
             data-float="true"
             data-thumbnail="https://media.wgrz.com/assets/WGRZ/images/47c5c94e-2c8e-442e-96a1-dfc7e6762bc1/47c5c94e-2c8e-442e-96a1-dfc7e6762bc1_1920x1080.jpg"
             data-title="Sabres games with fans starting March 20"
             data-description="Sabres games with fans starting March 20"
             data-site="71"
             data-id="c7f12ca4-bbc3-4708-b768-d62759b1d7b3"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wgrz.com/video/news/local/as-seen-on-tv/sabres-games-with-fans-starting-march-20/71-c7f12ca4-bbc3-4708-b768-d62759b1d7b3"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="as-seen-on-tv"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="qrW9G1iZ"
             data-related-media-id="8HTjMWDS"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="31"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/WGRZ/images/47c5c94e-2c8e-442e-96a1-dfc7e6762bc1/47c5c94e-2c8e-442e-96a1-dfc7e6762bc1_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Sabres games with fans starting March 20",
                    "description": "Sabres games with fans starting March 20",
                    "thumbnailUrl": "https://media.wgrz.com/assets/WGRZ/images/47c5c94e-2c8e-442e-96a1-dfc7e6762bc1/47c5c94e-2c8e-442e-96a1-dfc7e6762bc1_1920x1080.jpg",
                    "uploadDate": "2/25/2021 11:11:57 PM",
                    "duration": "31",
                    "contentUrl": "https://www.wgrz.com/video/news/local/as-seen-on-tv/sabres-games-with-fans-starting-march-20/71-c7f12ca4-bbc3-4708-b768-d62759b1d7b3",
                    "embedUrl": "https://media.wgrz.com/embeds/video/c7f12ca4-bbc3-4708-b768-d62759b1d7b3/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Adam Benigni
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:40 PM EST February 26, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:11 PM EST February 26, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c&redirect_uri=http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Krueger:%20%20Skinner%20benching%20is%20about%20&#x27;principles&#x27;&url=http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BUFFALO, N.Y. — The coach wants things done a certain way.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jeff Skinner doesn't quite see it that way.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With neither getting specific, that seems to be what is at the root of Krueger's decision to sit Skinner for the last three games.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Krueger says the concept applies to Skinner and every other player.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/sports/nhl/sabres"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The principles that we expect everybody to do their best at executing. &nbsp;If principles are off here and there... sometimes they just don't embrace certain things and if they do, they'll be rewarded with minutes played, with roles. &nbsp;We are an environment of accountability," said Krueger.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Skinner wouldn't get specific when asked if he was doing everything the coaching staff was asking him to do, but did acknowledge that there are things he and Krueger don't agree on.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"To me it's not relevant really whether we agree on everything in our lives... everything about hockey. &nbsp;I think that it's just human nature, nobody agrees on everything," said Skinner. &nbsp;Everyone sees the game through their own lens and makes their own judgements. At the end of the day it's about winning hockey games and just trying to be a part of that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Skinner earns $9-million per year and has just one assist in 14-games this season. &nbsp;He did practice with the regulars as they prepare for home games Saturday and Sunday against the Philadelphia Flyers. Krueger would not answer questions about playing status for the weekend. &nbsp;He said he would wait until revealing his lineup Saturday morning.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Skinner said he does not want to be traded. &nbsp;"I love being a Sabre. &nbsp;I love the City of Buffalo... that answer is a simple no."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>EICHEL STILL DAY TO DAY</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Captain Jack Eichel sat out Thursday night's 4-3 overtime loss to the Devils after suffering a lower body injury during warm-ups. &nbsp;Krueger said he was questionable in terms of his status for the weekend.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>ULLMARK STILL UNDER EVALUATION</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Goaltender Linus Ullmark suffered a lower body injury in the first period of Thursday night's game. &nbsp;Krueger was still unsure of how long he would be out.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/sports/nhl/sabres"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Linus is actually getting pictures taken right at this moment. &nbsp;We're not expecting him to be available over this weekend but we are hoping it becomes a day to day."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Sabres host the Flyers Saturday at 1:00pm and Sunday at 3:00pm.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-to-open-keybank-center-to-limited-fans-march-20/71-cf024d75-3322-46e1-853e-efb013552e73" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Sabres to open KeyBank Center to limited fans on March 20">Sabres to open KeyBank Center to limited fans on March 20</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wgrz.com/article/sports/nhl/sabres/paul-hamilton-take2-buffalo-sabres-jack-eichel-starting-to-get-his-game-in-gear-nhl/71-1ab6072c-01fb-4e8b-845f-6726c69e8b83" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Hamilton Take2: Is Jack Eichel starting to get his game in gear?">Hamilton Take2: Is Jack Eichel starting to get his game in gear?</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Krueger:  Skinner benching is about 'principles'",
  "datePublished": "3:40 PM EST February 26, 2021",
  "dateModified": "4:11 PM EST February 26, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wgrz.com/article/sports/nhl/sabres/buffalo-sabres-jeff-skinner-head-coach-ralph-krueger-benching-is-about-principles/71-4aac74b7-7468-4be8-8594-d955ab116a5c"
  },
  "author": {
    "@type": "Person",
    "name": "Adam Benigni"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/sports/nhl/sabres"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/sports/nhl/sabres&amp;sz=300x250|300x600&amp;c=682" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/sports/nhl/sabres"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/sports/nhl/sabres&amp;sz=970x250|728x90|1140x286|1x1&amp;c=682" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/sports/nhl/sabres"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>