<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Giannis doubtful for Suns vs. Bucks Game 1 in the NBA Finals | wgrz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.lockedonpodcast.com/https://www.lockedonpodcasts.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac" />
        <meta itemprop="datePublished" content="10:01 AM EDT July 6, 2021" />
        <meta itemprop="dateModified" content="10:02 AM EDT July 6, 2021" />
        <meta itemprop="url" content="https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac">
        <meta property="og:title" content="Suns vs. Bucks NBA Finals preview and today&#x27;s sports stories you need to know">
        <meta property="og:description" content="What are the keys for the Suns against the Bucks? The Habs avoid a sweep. How will this year be different for the Cardinals? All that and more on Locked On Today.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/LOCKEDON/images/296385ec-045f-4afc-89b7-495971a8fea0/296385ec-045f-4afc-89b7-495971a8fea0_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:01 AM EDT July 6, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wgrz.com/,sports,locked-on,today-podcast,nba-podcast" />
        <meta name="twitter:title" content="Suns vs. Bucks NBA Finals preview and today&#x27;s sports stories you need to know">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/LOCKEDON/images/296385ec-045f-4afc-89b7-495971a8fea0/296385ec-045f-4afc-89b7-495971a8fea0_1140x641.png">
        <meta name="twitter:image" content="https://media.wgrz.com/assets/LOCKEDON/images/296385ec-045f-4afc-89b7-495971a8fea0/296385ec-045f-4afc-89b7-495971a8fea0_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="What are the keys for the Suns against the Bucks? The Habs avoid a sweep. How will this year be different for the Cardinals? All that and more on Locked On Today.">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="What are the keys for Phoenix against the Bucks? The Habs avoid a sweep. How will this year be different for the Cardinals? All that and more on Locked On Today." />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:01 AM EDT July 6, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="sports" data-subsection="locked-on" data-topic="today-podcast" data-subtopic="" data-content-type="article" data-category="sports" data-market="Buffalo, NY" data-subcategory="locked-on" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac" data-canonical-url="https://www.lockedonpodcast.com/https://www.lockedonpodcasts.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac" data-asset-id="b2da04f3-adaa-4f39-8c87-284c01b6a6ac" data-article-keywords="today-podcast,nba-podcast,suns-show,bucks-show,nhl-podcast,mlb-podcast,nfl-podcast,arizona-cardinals-show,sports,locked-on" data-content-title="Suns vs. Bucks NBA Finals preview and today&#x27;s sports stories you need to know" data-content-categories="today-podcast,nba-podcast,suns-show,bucks-show,nhl-podcast,mlb-podcast,nfl-podcast,arizona-cardinals-show,sports,locked-on" data-content-score="70" data-tracking-tags="" data-t1-publisher="clafontain@tegna.com" data-call-letters="WGRZ" data-article-byline="Cameron LaFontaine (Locked On Podcast Network)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Suns vs. Bucks NBA Finals preview and today&#x27;s sports stories you need to know" data-item-number="1" data-original-headline="Suns vs. Bucks NBA Finals preview and today&#x27;s sports stories you need to know" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=k/NVP619bs8JWeT/OPqlwVFXPSrr8kouJoZ6/gCw9NE3s2bSOyUjnQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="71"
         data-primarydomain="wgrz.com"
         data-call-letters="WGRZ"
         data-twitter-id="WGRZ"
         data-fban="214344422473170"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="b2da04f3-adaa-4f39-8c87-284c01b6a6ac"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3998/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3999/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="554"data-tealium-id-googleanalytics="489"data-tealium-id-simplifi="557"data-tealium-id-taboola="556"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/sports/locked-on/today-podcast"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="2 Investigates">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/maserati-driver-pleads-guilty-in-fatal-south-buffalo-crash/71-5b197e53-f2ff-40e1-8c22-8c915da2aeb9" aria-label="Read Maserati driver pleads guilty in fatal South Buffalo crash">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Maserati driver pleads guilty in fatal South Buffalo crash" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Maserati driver pleads guilty in fatal South Buffalo crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/maserati-driver-pleads-guilty-in-fatal-south-buffalo-crash/71-5b197e53-f2ff-40e1-8c22-8c915da2aeb9">Maserati driver pleads guilty in fatal South Buffalo crash</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/driver-in-maserati-crash-pleads-guilty/71-6920502e-9de4-4183-9c74-05f51baff55e" aria-label="Read Driver In Maserati Crash Pleads Guilty">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Driver In Maserati Crash Pleads Guilty" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Driver In Maserati Crash Pleads Guilty" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/driver-in-maserati-crash-pleads-guilty/71-6920502e-9de4-4183-9c74-05f51baff55e">Driver In Maserati Crash Pleads Guilty</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings Registration">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Climate Minute">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/severe-weather/severe-thunderstorm-warning-issued-for-parts-of-orleans-genesee-county/71-99ea93a0-5b7b-45e2-b515-3d4b2f809a8c" aria-label="Read Severe thunderstorm warning issued for parts of Orleans &amp; Genesee Counties">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Severe thunderstorm warning issued for parts of Orleans & Genesee Counties" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Severe thunderstorm warning issued for parts of Orleans & Genesee Counties" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/431a747b-042b-49ec-9cd9-5f08d66299cf/431a747b-042b-49ec-9cd9-5f08d66299cf_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather/severe-thunderstorm-warning-issued-for-parts-of-orleans-genesee-county/71-99ea93a0-5b7b-45e2-b515-3d4b2f809a8c">Severe thunderstorm warning issued for parts of Orleans &amp; Genesee Counties</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bills">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sabres">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bisons">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="UB Bulls">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tee 2 Green">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NASCAR">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="2020 Tokyo Olympics">
                                                                    <span class="header__subnav-label">2020 Tokyo Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/daemen-college-student-aims-for-the-ugandan-boxing-olympic-trials/71-a743c033-a1b3-4f04-9004-6fead6bd26c0" aria-label="Read Daemen College student aims for the Ugandan boxing Olympic trials">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Daemen College student aims for the Ugandan boxing Olympic trials" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Daemen College student aims for the Ugandan boxing Olympic trials" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_1920x1080.jpg 1920w, https://media.wgrz.com/assets/WGRZ/images/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1/0837d9fc-a858-4ba5-99f6-e66a92b0f6f1_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/daemen-college-student-aims-for-the-ugandan-boxing-olympic-trials/71-a743c033-a1b3-4f04-9004-6fead6bd26c0">Daemen College student aims for the Ugandan boxing Olympic trials</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/locked-on/mlb-podcast/blue-jays-show/report-blue-jays-hope-to-return-to-toronto-by-end-of-july/71-cf5bfb3a-82e2-4054-9a96-e419e62cef8d" aria-label="Read Blue Jays ask Canadian government for permission to return to Toronto">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Blue Jays ask Canadian government for permission to return to Toronto" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Blue Jays ask Canadian government for permission to return to Toronto" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/3c2f3ed9-5148-453c-970c-9c75c1f8f025/3c2f3ed9-5148-453c-970c-9c75c1f8f025_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/locked-on/mlb-podcast/blue-jays-show/report-blue-jays-hope-to-return-to-toronto-by-end-of-july/71-cf5bfb3a-82e2-4054-9a96-e419e62cef8d">Blue Jays ask Canadian government for permission to return to Toronto</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sign Up For Newsletters">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="#BeOn2">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/maserati-driver-pleads-guilty-in-fatal-south-buffalo-crash/71-5b197e53-f2ff-40e1-8c22-8c915da2aeb9" aria-label="Read Maserati driver pleads guilty in fatal South Buffalo crash">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Maserati driver pleads guilty in fatal South Buffalo crash" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Maserati driver pleads guilty in fatal South Buffalo crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9/52821f9b-bc89-40b6-b4e6-3f6fcc8cd5c9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/maserati-driver-pleads-guilty-in-fatal-south-buffalo-crash/71-5b197e53-f2ff-40e1-8c22-8c915da2aeb9">Maserati driver pleads guilty in fatal South Buffalo crash</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/driver-in-maserati-crash-pleads-guilty/71-6920502e-9de4-4183-9c74-05f51baff55e" aria-label="Read Driver In Maserati Crash Pleads Guilty">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Driver In Maserati Crash Pleads Guilty" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Driver In Maserati Crash Pleads Guilty" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/47e8811a-3a0f-442b-8be1-35d3d715940f/47e8811a-3a0f-442b-8be1-35d3d715940f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/driver-in-maserati-crash-pleads-guilty/71-6920502e-9de4-4183-9c74-05f51baff55e">Driver In Maserati Crash Pleads Guilty</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/sports/locked-on/today-podcast"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">2020 Tokyo Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mentalhealth">Mental Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b2da04f3-adaa-4f39-8c87-284c01b6a6ac"
         data-title="Suns vs. Bucks NBA Finals preview and today&#x27;s sports stories you need to know"
         data-seo-title="Giannis doubtful for Suns vs. Bucks Game 1 in the NBA Finals"
         data-abstract="What are the keys for the Suns against the Bucks? The Habs avoid a sweep. How will this year be different for the Cardinals? All that and more on Locked On Today."
         data-section="sports"
         data-subsection="locked-on"
         data-topic="today-podcast"
         data-subtopic=""
         data-url="www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac"
         data-gpt-network-code="32805352"
         data-categories="today-podcast, nba-podcast, suns-show, bucks-show, nhl-podcast, mlb-podcast, nfl-podcast, arizona-cardinals-show, sports, locked-on"
         data-author="Cameron LaFontaine (Locked On Podcast Network)"
         data-keywords="[&#xD;&#xA;  &quot;today-podcast&quot;,&#xD;&#xA;  &quot;nba-podcast&quot;,&#xD;&#xA;  &quot;suns-show&quot;,&#xD;&#xA;  &quot;bucks-show&quot;,&#xD;&#xA;  &quot;nhl-podcast&quot;,&#xD;&#xA;  &quot;mlb-podcast&quot;,&#xD;&#xA;  &quot;nfl-podcast&quot;,&#xD;&#xA;  &quot;arizona-cardinals-show&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;locked-on&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="clafontain@tegna.com">
    <a class="article__category" href="/section/today-podcast">Today Podcast</a>
    <h1 class="article__headline">Suns vs. Bucks NBA Finals preview and today&#x27;s sports stories you need to know</h1>
    <div class="article__summary">What are the keys for the Suns against the Bucks? The Habs avoid a sweep. How will this year be different for the Cardinals? All that and more on Locked On Today.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/LOCKEDON/videos/9b04e38e-7c7e-406d-a478-2a77db026a03/9b04e38e-7c7e-406d-a478-2a77db026a03.m3u8"
             data-float="true"
             data-thumbnail="https://media.wgrz.com/assets/LOCKEDON/images/e2497a5f-f3b4-47ff-86a3-58ab09f09565/e2497a5f-f3b4-47ff-86a3-58ab09f09565_1920x1080.jpg"
             data-title="NBA Finals: Key for Phoenix Suns against Milwaukee Bucks"
             data-description="What is going to be the key for the Phoenix Suns in the NBA Finals against the Bucks? Locked On Suns host Brendon Kleen joined the Locked On Today podcast."
             data-site="535"
             data-id="9b04e38e-7c7e-406d-a478-2a77db026a03"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wgrz.com/video/sports/locked-on/today-podcast/nba-finals-key-for-phoenix-suns-against-milwaukee-bucks/535-9b04e38e-7c7e-406d-a478-2a77db026a03"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="today-podcast"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/LOCKEDON/videos/9b04e38e-7c7e-406d-a478-2a77db026a03/9b04e38e-7c7e-406d-a478-2a77db026a03_vtt.vtt"
             data-related-playlist-id="qrW9G1iZ"
             data-related-media-id="pjhcuRlk"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="177"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/LOCKEDON/images/e2497a5f-f3b4-47ff-86a3-58ab09f09565/e2497a5f-f3b4-47ff-86a3-58ab09f09565_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "NBA Finals: Key for Phoenix Suns against Milwaukee Bucks",
                    "description": "What is going to be the key for the Phoenix Suns in the NBA Finals against the Bucks? Locked On Suns host Brendon Kleen joined the Locked On Today podcast.",
                    "thumbnailUrl": "https://media.wgrz.com/assets/LOCKEDON/images/e2497a5f-f3b4-47ff-86a3-58ab09f09565/e2497a5f-f3b4-47ff-86a3-58ab09f09565_1920x1080.jpg",
                    "uploadDate": "7/6/2021 12:01:51 AM",
                    "duration": "177",
                    "contentUrl": "https://www.wgrz.com/video/sports/locked-on/today-podcast/nba-finals-key-for-phoenix-suns-against-milwaukee-bucks/535-9b04e38e-7c7e-406d-a478-2a77db026a03",
                    "embedUrl": "https://media.wgrz.com/embeds/video/9b04e38e-7c7e-406d-a478-2a77db026a03/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Cameron LaFontaine (Locked On Podcast Network)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:01 AM EDT July 6, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:02 AM EDT July 6, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac&redirect_uri=https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Suns%20vs.%20Bucks%20NBA%20Finals%20preview%20and%20today&#x27;s%20sports%20stories%20you%20need%20to%20know&url=https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>PHOENIX — The NBA Finals are officially on beginning Tuesday night in Phoenix as the Milwaukee Bucks take on the Suns. The Suns are in the Finals for the first time since 1993 and the Bucks have made it for the first time since 1974.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Things aren't off to a great start for Milwaukee as Giannis Antetokounmpo was listed as doubtful on Monday prior to Tuesday's game. Antetokounmpo went down with a knee injury in Game 4 against the Atlanta Hawks. He missed Game 5 and Game 6, but the Bucks won both on their way to a 4-2 series win.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/sports/locked-on/today-podcast"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On the Locked On Today podcast, Locked On Suns host Brendon Kleen joined the show to discuss the keys for the Phoenix Suns in this Finals matchup against the Bucks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>SUBSCRIBE:&nbsp;</strong>The <a href="https://linktr.ee/LockedOnTodayPodcast" rel="noopener noreferrer" target="_blank">Locked On Today podcast&nbsp;</a>hosted by Peter Bukowski gets you caught up each morning on the<strong>&nbsp;biggest stories in sports</strong> without taking up your free time. <a href="https://linktr.ee/LockedOnTodayPodcast" rel="noopener noreferrer" target="_blank">Listen here</a>.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/episode/4gSwPee7xEoNoroAgEfwvH" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Suns and Bucks met two times during the regular season and the Suns won both games each by one point. If that's any indication of how this series will go, we're in for a ride.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kleen said the Suns, who really have cruised through the playoffs to this point, are in for a test as Bucks are the best defense the Suns have faced and have the best backcourt the Suns have faced in these playoffs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the Suns have faced quality big men in the playoffs including Anthony Davis and Nikola Jokic, and handled them well, the Bucks present a different size advantage with Giannis, Brook Lopez and Bobby Portis.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think DeAndre Ayton probably won't be as much of a scorer as we've seen in other series," Kleen said on Locked On Today. &nbsp;"I think it's going to be a lot of what we've seen the Suns do. Can Chris Paul and Devin Booker in that pick and roll make the right read, make the right decision and can they take advantage of Milwaukee's aggressiveness?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">NBA Finals: How to watch

</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Game 1 is on ABC at 9 p.m. ET/6 p.m. Arizona time on Tuesday.</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>SUBSCRIBE</strong>: The <a href="https://linktr.ee/lockedonphxsuns" rel="noopener noreferrer" target="_blank">Locked On Suns podcast</a> is on Apple Podcasts, Spotify and wherever you listen to podcasts.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/episode/44LxrXPUCMOjwSicjhpBri" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Also on today's <a href="https://linktr.ee/LockedOnTodayPodcast" rel="noopener noreferrer" target="_blank">Locked On Today</a>:</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>The Montreal Canadiens avoid a Stanley Cup Finals sweep with an OT win.</li><li>Why will this year be different for the Arizona Cardinals?</li><li>Dodgers pitcher Trevor Bauer isn't expected to immediately return to the team when his seven-day paid administrative leave ends on Friday.</li><li>Trevor Lawrence signs his rookie deal.</li><li>Columbus Blue Jackets goaltender Matiss Kivlenieks died of chest trauma from an errant fireworks mortar blast in Michigan.</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/sports/locked-on/today-podcast"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">What are we Locked On Today?<br><br>🏒Habs avoid a sweep. <a href="https://twitter.com/mickey_canuck?ref_src=twsrc%5Etfw">@mickey_canuck</a> joins <a href="https://twitter.com/Peter_Bukowski?ref_src=twsrc%5Etfw">@Peter_Bukowski</a>.<br>🏀What are the keys for the Suns in the <a href="https://twitter.com/hashtag/NBAFinals?src=hash&amp;ref_src=twsrc%5Etfw">#NBAFinals</a>? w/ <a href="https://twitter.com/BrendonKleen14?ref_src=twsrc%5Etfw">@BrendonKleen14</a>.<br>🏈Why will this year be different for the Cardinals? w/ <a href="https://twitter.com/ClancysCorner?ref_src=twsrc%5Etfw">@ClancysCorner</a>.<br><br>🎧: <a href="https://t.co/4GcyGsvkpS">https://t.co/4GcyGsvkpS</a> <a href="https://t.co/02FrtJ25qM">pic.twitter.com/02FrtJ25qM</a></p>&mdash; Locked On Podcasts (@LockedOnNetwork) <a href="https://twitter.com/LockedOnNetwork/status/1412395922982686721?ref_src=twsrc%5Etfw">July 6, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>SUBSCRIBE</strong>: The <a href="https://cms.megaphone.fm/channel/lockedonbucks" rel="noopener noreferrer" target="_blank">Locked On Bucks podcast</a> is on Apple Podcasts, Spotify and wherever you listen to podcasts.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/episode/2UI4dw91NzdJQ1AOzW5A7u" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Suns vs. Bucks NBA Finals preview and today's sports stories you need to know",
  "datePublished": "10:01 AM EDT July 6, 2021",
  "dateModified": "10:02 AM EDT July 6, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wgrz.com/article/sports/locked-on/today-podcast/suns-vs-bucks-nba-finals-preview-and-todays-sports-stories-you-need-to-know-giannis-chris-paul-devin-booker-khris-middleton-milwaukee-phoenix-arizona/535-b2da04f3-adaa-4f39-8c87-284c01b6a6ac"
  },
  "author": {
    "@type": "Person",
    "name": "Cameron LaFontaine (Locked On Podcast Network)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/sports/locked-on/today-podcast"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/sports/locked-on/today-podcast&amp;sz=300x250|300x600&amp;c=719" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/sports/locked-on/today-podcast"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/sports/locked-on/today-podcast&amp;sz=970x250|728x90|1140x286|1x1&amp;c=719" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/sports/locked-on/today-podcast"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
