
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="wgrz.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.8.22.5.1" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WGRZ.png?version=3.8.22.5.1"><![endif]-->
    <link rel="icon" href="/content/favicon/WGRZ.png?version=3.8.22.5.1">
    <meta property="fb:app_id" content="214344422473170" />
    <meta property="og:site_name" content="WGRZ" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Virginia Beach City Manager Dave Hansen read the names of 11 city workers and one contractor who died in the mass shooting." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wgrz.com/article/news/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/71-664ac52c-20e5-44eb-b3ab-43509ba6f338",
                    ad_slots: [],
                    gpt_network_code: "32805352/ny-buffalo-WGRZ-B3315_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "local",
                    topic: "mycity",
                    subtopic: "virginia-beach",
                    content_type: "article",
                    category: "news",
                    market: "Buffalo" + ", " + "NY",
                    //New Set
                    subcategory: "local",
                    keywords: "WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WGRZ.com",
                    canonical_url: "https://www.13newsnow.com/article/news/local/mycity/virginia-beach/reports-of-an-active-shooter-at-virginia-beach-courthouse/291-664ac52c-20e5-44eb-b3ab-43509ba6f338"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.wgrz.com",
        "logo": "https://www.wgrz.com/content/logos/mobile/wgrz.png",
        "sameAs": [
        "https://www.facebook.com/2onyourside",
        "https://twitter.com/WGRZ"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.wgrz.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.wgrz.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="5/31/2019 8:32:09 PM" />
    <meta itemprop="dateModified" content="6/1/2019 3:51:32 PM" />
    <meta itemprop="url" content="https://www.wgrz.com/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.wgrz.com/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338">
    <meta property="og:title" content="Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting">
    <meta property="og:description" content="Virginia Beach City Manager Dave Hansen read the names of 11 city workers and one contractor who died in the mass shooting.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.wgrz.com/assets/CCT/images/1239e158-47cc-41f3-82c7-24b1398413ff/1239e158-47cc-41f3-82c7-24b1398413ff_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="5/31/2019 8:32:09 PM" />
    <meta name="twitter:title" content="Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting">
    <meta name="twitter:image:src" content="https://media.wgrz.com/assets/CCT/images/1239e158-47cc-41f3-82c7-24b1398413ff/1239e158-47cc-41f3-82c7-24b1398413ff_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="WGRZ">
    <meta name="twitter:description" content="Virginia Beach City Manager Dave Hansen read the names of 11 city workers and one contractor who died in the mass shooting.">
    <meta name="twitter:domain" content="www.wgrz.com">
    <link rel="canonical" href="https://www.13newsnow.com/article/news/local/mycity/virginia-beach/reports-of-an-active-shooter-at-virginia-beach-courthouse/291-664ac52c-20e5-44eb-b3ab-43509ba6f338" />
    <link rel="alternate" href="https://www.wgrz.com/mobile/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338" />
    <link rel="amphtml" href="https://www.wgrz.com/amp/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "5/31/2019 8:32:09 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "664ac52c-20e5-44eb-b3ab-43509ba6f338";
                    utag_data.article_keywords = "news,nation-now,home";
                    utag_data.content_title = "Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting";
                    utag_data.original_headline = "Reports of an active shooter at Virginia Beach courthouse";
                    utag_data.content_categories = "news,nation-now,home";
                    if ("text" === "text") {
                        utag_data.content_score = "";
                    }
                    //New Set
                    utag_data.article_byline = "Staff";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting | wgrz.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WGRZ.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WGRZ.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-186202549686371.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="71"
          data-model-gptid="ny-buffalo-WGRZ-B3315_DesktopTablet"
          data-model-callletters="WGRZ"
          data-model-primarydomain="wgrz.com"
          data-model-imageresizeurl="https://www.wgrz.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wgrz.com/img/wx/resize/"
          data-model-city="Buffalo"
          data-model-state="NY"
          data-model-fban="214344422473170"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WGRZ.com&quot;,
  &quot;keywords&quot;: &quot;WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="WGRZ"
          data-model-omnitureid="0"
          data-model-googleanalytics="489"
          data-model-tealiumgpt="599"
          data-model-version="3.8.22.5.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="500">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 5:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">67</span>
        <div class="weather-summary__location">Buffalo, NY</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Buffalo Weather Summary: 67 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wgrz.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WGRZ Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/dioceseincrisis">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wgrz/assets/diocese-in-crisis-352x52.jpg" alt="Diocese in Crisis" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/albany">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/Holding_Albany_Accountable_352x52.jpg" alt="Holding Albany Accountable" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/dealboss">
                    <img class="navigation__sponsored-image" src="https://content.wgrz.com/photo/2018/05/04/ways2save-dealboss352x52_15161292_ver1.0.jpg" alt="DEALBOSS" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/2investigates" >2 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/weather-cameras" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closing-registration" >Register for Closings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather-journal" >Weather Journal</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gasprices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~bills" href="/bills" >Bills</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~baseball~bisons" href="/bisons" >Bisons</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl~sabres" href="/sabres" >Sabres</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college~university-buffalo" href="/ub-bulls" >UB Bulls</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~motor~nascar" href="/nascar" >NASCAR</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~dick-gallagher-football-coverage" href="/hss/dick-gallagher" >Dick Gallagher&#39;s High School Football</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~golf~tee-2-green" href="/tee2green" >Tee 2 Green</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/daybreak" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~daybreak" href="/daybreak" >Daybreak</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~spiel-the-wine" href="/spielthewine" >Spiel the Wine</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~prorgrams~WNY-Living" href="/wnyliving" >WNY Living</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~outdoors" href="/2theoutdoors" >2 the Outdoors</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~2-wny" href="/2wny" >2 WNY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~people~city-shapers" href="/cityshapers" >City Shapers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DealBoss</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~diocese-in-crisis" href="/dioceseincrisis" >Diocese in Crisis</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://www.ecmc.edu/category/medical-minutes/"  target=&quot;_blank&quot;>ECMC Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/garagesales" >Garage Sale Map</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~good-kids" href="/great-kids" >Great Kids</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~new-york" href="/albany" >Holding Albany Accountable</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~2-investigates" href="/investigativeposts" >Investigative Post</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health-it-takes-2" href="/ittakes2" >It Takes 2</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~leave-it-to-the-pros" href="/leaveittothepros" >Leave It to the Pros</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~mental-health" href="/mentalhealth" >Mental Health</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~local~road-to-a-better-community" href="/road-to-a-better-community" >Road to a Better Community</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~unknown-stories" href="/unknown-stories" >Unknown Stories of WNY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~dining~unique-eats" href="/unique-eats" >Unique Eats</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/vote" >Vote</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~what-to-do" href="/what2do" >What 2 Do</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ"  target=&quot;_blank&quot;>WGRZ Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/tv-listings" >Program Guide</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/meet-the-team" >Meet The Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://www.tegnafoundation.org/tfguidelines.html"  target=&quot;_blank&quot;>TEGNA Foundation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://yourtake.wgrz.com" >#BeOn2</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/2onyourside" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=WGRZ" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 WGRZ-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.wgrz.com/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-2">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">2 Weather Alerts</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;topic_section&quot;:[&quot;virginia-beach&quot;],&quot;pgid&quot;:[&quot;664ac52c-20e5-44eb-b3ab-43509ba6f338&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting"
        data-model-article="664ac52c-20e5-44eb-b3ab-43509ba6f338"
        data-model-section="news"
        data-model-subsection=""
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="599" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wgrz.com/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338" data-model-id="664ac52c-20e5-44eb-b3ab-43509ba6f338" 
        data-model-gpt="32805352/ny-buffalo-WGRZ-B3315_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now, home"
        data-sharing-target="true"
        data-sharing-title="Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting"
        data-sharing-url="www.wgrz.com/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338"
        
        data-model-author=""
        data-model-keywords="[
  &quot;news&quot;,
  &quot;nation-now&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video"
             data-standalone="false"
             data-model-origin="LiveVideo"
             data-video-url="https://www.wgrz.com/video/news/live_stream/wvec-live-video/291-1312557"
             data-grid-track="video"
             data-model-captions=""
             data-model-apiresponse="{&quot;Id&quot;:&quot;1312557&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wvec-lh.akamaihd.net/i/WVEC_Shows_1@17197/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2014-09-24T01:46:57Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wgrz.com/assets/WVEC/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc.jpg&quot;,&quot;Title&quot;:&quot;WVEC Live Video&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;live_stream&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;0&quot;,&quot;Captions&quot;:&quot;&quot;}"
             data-model-autoplay="autoplay"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="ny-buffalo-WGRZ-B3315_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.wgrz.com/"
             data-model-related-playlist-id="Elf7Ijlv"
             data-model-related-media-id="e3JeUoNx">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "WVEC Live Video",
                "description": "WVEC Live Video",
                "thumbnailUrl": "http://media.wbir.com/assets/generic/images/watchLive.jpg",
                "uploadDate": "9/24/2014 1:46:57 AM",
                "duration": "0",
                "contentUrl": "https://www.wgrz.com/video/news/live_stream/wvec-live-video/291-1312557",
                "embedUrl": "https://media.wgrz.com/embeds/video/1312557/iframe"
                }
            </script>
        </div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_local"><a data-tracking="article-story/categoryLinkClicked/virginia-beach" class="article-story__category-link" href="/section/news/local/mycity/virginia-beach">VIRGINIA-BEACH</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting</h1>
        <div class="article-story__abstract">
            Virginia Beach City Manager Dave Hansen read the names of 11 city workers and one contractor who died in the mass shooting.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wgrz.com/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338"
        },
        "headline": "Virginia Beach city manager names employees,  contractor killed in Municipal Center shooting",

            
                "image" : [],
            

        "datePublished": "5/31/2019 8:32:09 PM",
        "dateModified": "6/1/2019 3:51:32 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WGRZ",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wgrz.com/content/logos/amp/wgrz.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Virginia Beach City Manager Dave Hansen read the names of 11 city workers and one contractor who died in the mass shooting."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Staff
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                4:32 PM EDT May 31, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            11:51 AM EDT June 1, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>VIRGINIA BEACH, Va. — <strong>11:44 a.m., June 1</strong></p><p>Gov. Ralph Northam attended and spoke at a prayer vigil in Virginia Beach on Saturday morning.</p><p>"We all experienced a horrific tragedy yesterday afternoon. Twelve precious lives they came to work yesterday morning to serve this great city of Virginia Beach, thinking they would go home and start their weekend and be with their families," Northam said.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;664ac52c-20e5-44eb-b3ab-43509ba6f338&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1312557&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"And that didn't happen for them. And we must remember they all had families they all had loved ones, they were parents, they were daughters, sisters, brothers — and now there's a void in their families."</p><p>&nbsp;</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/13chenueher/status/1134841561567641602?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p><strong>8:30 a.m., June 1</strong></p><p>All but one of the 12 victims were employees for the city of Virginia Beach, according to Virginia Beach City Manager Dave Hansen at a Saturday morning press conference.</p><p><strong>The victims:</strong></p><ul><li><strong>Laquita C. Brown:&nbsp;</strong>Public Works employee - 4 years, Right-of-Way Agent, Chesapeake<br><br></li><li><strong>Tara Welch Gallagher:&nbsp;</strong>Public Works employee - 6 years, Engineer, Virginia Beach<br><br></li><li><strong>Mary Louise Gayle:&nbsp;</strong>Public Works employee - 24 years, Right-of-Way Agent, Virginia Beach<br><br></li><li><strong>Alexander Mikhail Gusev:&nbsp;</strong>Public Works employee - 9 years, Right-of-Way Agent, Virginia Beach<br><br></li><li><strong>Katherine A. Nixon:&nbsp;</strong>Public Utilities employee - 10 years, Engineer, Virginia Beach<br><br></li><li><strong>Richard H. Nettleton:&nbsp;</strong>Public Utilities employee - 28 years, Engineer, Norfolk<br><br></li><li><strong>Christopher Kelly &nbsp;Rapp:&nbsp;</strong>Public Works employee - 11 months, Engineer, Powhatan<br><br></li><li><strong>Ryan Keith Cox:&nbsp;</strong>Public Utilities employee - 12.5 years, Account Clerk, Virginia Beach<br><br></li><li><strong>Joshua A. Hardy:&nbsp;</strong>Public Utilities employee, 4.5 years, Engineering Technician, Virginia Beach<br><br></li><li><strong>Robert "Bobby" Williams:&nbsp;</strong>Public Utilities employee, 41 years, Special Projects Coordinator, Chesapeake<br><br></li><li><strong>Michelle "Missy" Langer:&nbsp;</strong>Public Utilities employee, 12 years, Administrative Assistant, Virginia Beach<br><br></li><li><strong>Herbert "Bert" Snelling:&nbsp;</strong>Contractor, Virginia Beach</li></ul><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FFpzEzaBV4HM%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DFpzEzaBV4HM&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FFpzEzaBV4HM%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="e02dbc15-d05e-45a8-9782-6c5d1ee6487b"
     data-model-section="news"
     data-model-subsection="nation-world"
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/nation-world/photos-virginia-beach-shooting-victims/507-e02dbc15-d05e-45a8-9782-6c5d1ee6487b"
     data-model-count="12"
     data-model-assetid="e02dbc15-d05e-45a8-9782-6c5d1ee6487b"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;e02dbc15-d05e-45a8-9782-6c5d1ee6487b&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;FLjyzK2KuxgVnwQ94Xit1AvF&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">PHOTOS: Virginia Beach shooting victims</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.wgrz.com/assets/CCT/images/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="cae2e9ea-d32c-49d9-ae99-b84f12dc1aae"
                         data-model-caption="Cox was an employee for the city for 12.5 years. He was an account clerk in Public Utilities."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Cox was an employee for the city for 12.5 years. He was an account clerk in Public Utilities.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="772753dd-b2fe-4b22-909d-1e5a20864ed1"
                         data-model-caption="Nettleton worked for the city for 28 years as an Engineer in Public Utilities."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/772753dd-b2fe-4b22-909d-1e5a20864ed1/772753dd-b2fe-4b22-909d-1e5a20864ed1.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/772753dd-b2fe-4b22-909d-1e5a20864ed1/772753dd-b2fe-4b22-909d-1e5a20864ed1_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/772753dd-b2fe-4b22-909d-1e5a20864ed1/772753dd-b2fe-4b22-909d-1e5a20864ed1_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Nettleton worked for the city for 28 years as an Engineer in Public Utilities.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="534fee50-12e4-4c51-b767-b1d6139a474d"
                         data-model-caption="Hardy was an Engineering Technician in Public Utilities for 4.5 years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/534fee50-12e4-4c51-b767-b1d6139a474d/534fee50-12e4-4c51-b767-b1d6139a474d.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/534fee50-12e4-4c51-b767-b1d6139a474d/534fee50-12e4-4c51-b767-b1d6139a474d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/534fee50-12e4-4c51-b767-b1d6139a474d/534fee50-12e4-4c51-b767-b1d6139a474d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Hardy was an Engineering Technician in Public Utilities for 4.5 years.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="9afa3048-060d-4281-9cbe-1f272be2b717"
                         data-model-caption="Nixon was an Engineer in Public Utilities for 10 years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/9afa3048-060d-4281-9cbe-1f272be2b717/9afa3048-060d-4281-9cbe-1f272be2b717.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/9afa3048-060d-4281-9cbe-1f272be2b717/9afa3048-060d-4281-9cbe-1f272be2b717_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/9afa3048-060d-4281-9cbe-1f272be2b717/9afa3048-060d-4281-9cbe-1f272be2b717_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Nixon was an Engineer in Public Utilities for 10 years.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="aa49b557-c5ce-48c8-87fd-06f30bfe8126"
                         data-model-caption="Williams was a special projects coordinator in public utilities for 41 years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/aa49b557-c5ce-48c8-87fd-06f30bfe8126/aa49b557-c5ce-48c8-87fd-06f30bfe8126.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/aa49b557-c5ce-48c8-87fd-06f30bfe8126/aa49b557-c5ce-48c8-87fd-06f30bfe8126_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/aa49b557-c5ce-48c8-87fd-06f30bfe8126/aa49b557-c5ce-48c8-87fd-06f30bfe8126_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Williams was a special projects coordinator in public utilities for 41 years.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="e05efad7-201c-497b-a219-2499464b7b5e"
                         data-model-caption="Gallagher was an engineer in Public Works for six years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/e05efad7-201c-497b-a219-2499464b7b5e/e05efad7-201c-497b-a219-2499464b7b5e.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/e05efad7-201c-497b-a219-2499464b7b5e/e05efad7-201c-497b-a219-2499464b7b5e_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/e05efad7-201c-497b-a219-2499464b7b5e/e05efad7-201c-497b-a219-2499464b7b5e_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Gallagher was an engineer in Public Works for six years.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="471e7495-a603-4ace-9813-c1a87d297eff"
                         data-model-caption="Snelling was a contractor, who was in the building to get a permit the day of the attack."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/471e7495-a603-4ace-9813-c1a87d297eff/471e7495-a603-4ace-9813-c1a87d297eff.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/471e7495-a603-4ace-9813-c1a87d297eff/471e7495-a603-4ace-9813-c1a87d297eff_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/471e7495-a603-4ace-9813-c1a87d297eff/471e7495-a603-4ace-9813-c1a87d297eff_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Snelling was a contractor, who was in the building to get a permit the day of the attack.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="d922042e-28be-4eb7-90f9-3800aa1b4dd7"
                         data-model-caption="Gayle was a right-of-way agent in public works for 24 years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/d922042e-28be-4eb7-90f9-3800aa1b4dd7/d922042e-28be-4eb7-90f9-3800aa1b4dd7.jpg"
                         data-model-credit="City of Virginia Beach">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/d922042e-28be-4eb7-90f9-3800aa1b4dd7/d922042e-28be-4eb7-90f9-3800aa1b4dd7_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/d922042e-28be-4eb7-90f9-3800aa1b4dd7/d922042e-28be-4eb7-90f9-3800aa1b4dd7_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Gayle was a right-of-way agent in public works for 24 years.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="c7af640a-3f94-4775-bab9-72df7e995650"
                         data-model-caption="Gusev worked as a right-of-way agent in public works for 9 years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/c7af640a-3f94-4775-bab9-72df7e995650/c7af640a-3f94-4775-bab9-72df7e995650.jpg"
                         data-model-credit="City of Virginia Beach ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/c7af640a-3f94-4775-bab9-72df7e995650/c7af640a-3f94-4775-bab9-72df7e995650_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/c7af640a-3f94-4775-bab9-72df7e995650/c7af640a-3f94-4775-bab9-72df7e995650_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Gusev worked as a right-of-way agent in public works for 9 years.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="9d0e8a0f-d088-459d-a3d6-75704b84f961"
                         data-model-caption="Langer worked as an administrative assistant in public utilities for 12 years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/9d0e8a0f-d088-459d-a3d6-75704b84f961/9d0e8a0f-d088-459d-a3d6-75704b84f961.jpg"
                         data-model-credit="City of Virginia Beach ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/9d0e8a0f-d088-459d-a3d6-75704b84f961/9d0e8a0f-d088-459d-a3d6-75704b84f961_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/9d0e8a0f-d088-459d-a3d6-75704b84f961/9d0e8a0f-d088-459d-a3d6-75704b84f961_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Langer worked as an administrative assistant in public utilities for 12 years.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="8e11e8d9-a962-4b4c-8f4c-cc6146d9b086"
                         data-model-caption="Christopher was an engineer in public works. He had been only been an employee with the city for 11 months."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086.jpg"
                         data-model-credit="City of Virginia Beach ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Christopher was an engineer in public works. He had been only been an employee with the city for 11 months.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="0619ba22-9632-4b23-888a-579422c8eddc"
                         data-model-caption="Brown was a right-of-way agent in public works for 4.5 years."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/0619ba22-9632-4b23-888a-579422c8eddc/0619ba22-9632-4b23-888a-579422c8eddc.jpg"
                         data-model-credit="City of Virginia Beach ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/0619ba22-9632-4b23-888a-579422c8eddc/0619ba22-9632-4b23-888a-579422c8eddc_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wgrz.com/assets/CCT/images/0619ba22-9632-4b23-888a-579422c8eddc/0619ba22-9632-4b23-888a-579422c8eddc_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Brown was a right-of-way agent in public works for 4.5 years.</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="cae2e9ea-d32c-49d9-ae99-b84f12dc1aae"
                     data-model-caption="Cox was an employee for the city for 12.5 years. He was an account clerk in Public Utilities."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Cox was an employee for the city for 12.5 years. He was an account clerk in Public Utilities.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="772753dd-b2fe-4b22-909d-1e5a20864ed1"
                     data-model-caption="Nettleton worked for the city for 28 years as an Engineer in Public Utilities."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/772753dd-b2fe-4b22-909d-1e5a20864ed1/772753dd-b2fe-4b22-909d-1e5a20864ed1.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Nettleton worked for the city for 28 years as an Engineer in Public Utilities.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="534fee50-12e4-4c51-b767-b1d6139a474d"
                     data-model-caption="Hardy was an Engineering Technician in Public Utilities for 4.5 years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/534fee50-12e4-4c51-b767-b1d6139a474d/534fee50-12e4-4c51-b767-b1d6139a474d.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Hardy was an Engineering Technician in Public Utilities for 4.5 years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="9afa3048-060d-4281-9cbe-1f272be2b717"
                     data-model-caption="Nixon was an Engineer in Public Utilities for 10 years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/9afa3048-060d-4281-9cbe-1f272be2b717/9afa3048-060d-4281-9cbe-1f272be2b717.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Nixon was an Engineer in Public Utilities for 10 years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="aa49b557-c5ce-48c8-87fd-06f30bfe8126"
                     data-model-caption="Williams was a special projects coordinator in public utilities for 41 years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/aa49b557-c5ce-48c8-87fd-06f30bfe8126/aa49b557-c5ce-48c8-87fd-06f30bfe8126.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Williams was a special projects coordinator in public utilities for 41 years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="e05efad7-201c-497b-a219-2499464b7b5e"
                     data-model-caption="Gallagher was an engineer in Public Works for six years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/e05efad7-201c-497b-a219-2499464b7b5e/e05efad7-201c-497b-a219-2499464b7b5e.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Gallagher was an engineer in Public Works for six years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="471e7495-a603-4ace-9813-c1a87d297eff"
                     data-model-caption="Snelling was a contractor, who was in the building to get a permit the day of the attack."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/471e7495-a603-4ace-9813-c1a87d297eff/471e7495-a603-4ace-9813-c1a87d297eff.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Snelling was a contractor, who was in the building to get a permit the day of the attack.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="d922042e-28be-4eb7-90f9-3800aa1b4dd7"
                     data-model-caption="Gayle was a right-of-way agent in public works for 24 years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/d922042e-28be-4eb7-90f9-3800aa1b4dd7/d922042e-28be-4eb7-90f9-3800aa1b4dd7.jpg"
                     data-model-credit="City of Virginia Beach">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Gayle was a right-of-way agent in public works for 24 years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="c7af640a-3f94-4775-bab9-72df7e995650"
                     data-model-caption="Gusev worked as a right-of-way agent in public works for 9 years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/c7af640a-3f94-4775-bab9-72df7e995650/c7af640a-3f94-4775-bab9-72df7e995650.jpg"
                     data-model-credit="City of Virginia Beach ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Gusev worked as a right-of-way agent in public works for 9 years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="9d0e8a0f-d088-459d-a3d6-75704b84f961"
                     data-model-caption="Langer worked as an administrative assistant in public utilities for 12 years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/9d0e8a0f-d088-459d-a3d6-75704b84f961/9d0e8a0f-d088-459d-a3d6-75704b84f961.jpg"
                     data-model-credit="City of Virginia Beach ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Langer worked as an administrative assistant in public utilities for 12 years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="8e11e8d9-a962-4b4c-8f4c-cc6146d9b086"
                     data-model-caption="Christopher was an engineer in public works. He had been only been an employee with the city for 11 months."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086.jpg"
                     data-model-credit="City of Virginia Beach ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Christopher was an engineer in public works. He had been only been an employee with the city for 11 months.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="0619ba22-9632-4b23-888a-579422c8eddc"
                     data-model-caption="Brown was a right-of-way agent in public works for 4.5 years."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/0619ba22-9632-4b23-888a-579422c8eddc/0619ba22-9632-4b23-888a-579422c8eddc.jpg"
                     data-model-credit="City of Virginia Beach ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Brown was a right-of-way agent in public works for 4.5 years.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="cae2e9ea-d32c-49d9-ae99-b84f12dc1aae"
                                 data-model-caption="Cox was an employee for the city for 12.5 years. He was an account clerk in Public Utilities."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae/cae2e9ea-d32c-49d9-ae99-b84f12dc1aae_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="772753dd-b2fe-4b22-909d-1e5a20864ed1"
                                 data-model-caption="Nettleton worked for the city for 28 years as an Engineer in Public Utilities."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/772753dd-b2fe-4b22-909d-1e5a20864ed1/772753dd-b2fe-4b22-909d-1e5a20864ed1.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/772753dd-b2fe-4b22-909d-1e5a20864ed1/772753dd-b2fe-4b22-909d-1e5a20864ed1_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="534fee50-12e4-4c51-b767-b1d6139a474d"
                                 data-model-caption="Hardy was an Engineering Technician in Public Utilities for 4.5 years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/534fee50-12e4-4c51-b767-b1d6139a474d/534fee50-12e4-4c51-b767-b1d6139a474d.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/534fee50-12e4-4c51-b767-b1d6139a474d/534fee50-12e4-4c51-b767-b1d6139a474d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="9afa3048-060d-4281-9cbe-1f272be2b717"
                                 data-model-caption="Nixon was an Engineer in Public Utilities for 10 years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/9afa3048-060d-4281-9cbe-1f272be2b717/9afa3048-060d-4281-9cbe-1f272be2b717.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/9afa3048-060d-4281-9cbe-1f272be2b717/9afa3048-060d-4281-9cbe-1f272be2b717_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="aa49b557-c5ce-48c8-87fd-06f30bfe8126"
                                 data-model-caption="Williams was a special projects coordinator in public utilities for 41 years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/aa49b557-c5ce-48c8-87fd-06f30bfe8126/aa49b557-c5ce-48c8-87fd-06f30bfe8126.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/aa49b557-c5ce-48c8-87fd-06f30bfe8126/aa49b557-c5ce-48c8-87fd-06f30bfe8126_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="e05efad7-201c-497b-a219-2499464b7b5e"
                                 data-model-caption="Gallagher was an engineer in Public Works for six years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/e05efad7-201c-497b-a219-2499464b7b5e/e05efad7-201c-497b-a219-2499464b7b5e.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/e05efad7-201c-497b-a219-2499464b7b5e/e05efad7-201c-497b-a219-2499464b7b5e_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="471e7495-a603-4ace-9813-c1a87d297eff"
                                 data-model-caption="Snelling was a contractor, who was in the building to get a permit the day of the attack."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/471e7495-a603-4ace-9813-c1a87d297eff/471e7495-a603-4ace-9813-c1a87d297eff.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/471e7495-a603-4ace-9813-c1a87d297eff/471e7495-a603-4ace-9813-c1a87d297eff_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="d922042e-28be-4eb7-90f9-3800aa1b4dd7"
                                 data-model-caption="Gayle was a right-of-way agent in public works for 24 years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/d922042e-28be-4eb7-90f9-3800aa1b4dd7/d922042e-28be-4eb7-90f9-3800aa1b4dd7.jpg"
                                 data-model-credit="City of Virginia Beach">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/d922042e-28be-4eb7-90f9-3800aa1b4dd7/d922042e-28be-4eb7-90f9-3800aa1b4dd7_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="c7af640a-3f94-4775-bab9-72df7e995650"
                                 data-model-caption="Gusev worked as a right-of-way agent in public works for 9 years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/c7af640a-3f94-4775-bab9-72df7e995650/c7af640a-3f94-4775-bab9-72df7e995650.jpg"
                                 data-model-credit="City of Virginia Beach ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/c7af640a-3f94-4775-bab9-72df7e995650/c7af640a-3f94-4775-bab9-72df7e995650_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="9d0e8a0f-d088-459d-a3d6-75704b84f961"
                                 data-model-caption="Langer worked as an administrative assistant in public utilities for 12 years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/9d0e8a0f-d088-459d-a3d6-75704b84f961/9d0e8a0f-d088-459d-a3d6-75704b84f961.jpg"
                                 data-model-credit="City of Virginia Beach ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/9d0e8a0f-d088-459d-a3d6-75704b84f961/9d0e8a0f-d088-459d-a3d6-75704b84f961_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="8e11e8d9-a962-4b4c-8f4c-cc6146d9b086"
                                 data-model-caption="Christopher was an engineer in public works. He had been only been an employee with the city for 11 months."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086.jpg"
                                 data-model-credit="City of Virginia Beach ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086/8e11e8d9-a962-4b4c-8f4c-cc6146d9b086_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="0619ba22-9632-4b23-888a-579422c8eddc"
                                 data-model-caption="Brown was a right-of-way agent in public works for 4.5 years."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/0619ba22-9632-4b23-888a-579422c8eddc/0619ba22-9632-4b23-888a-579422c8eddc.jpg"
                                 data-model-credit="City of Virginia Beach ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wgrz.com/assets/CCT/images/0619ba22-9632-4b23-888a-579422c8eddc/0619ba22-9632-4b23-888a-579422c8eddc_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p><strong>2:16 a.m., June 1</strong></p><p>ABC News said two law enforcement officials who'd been briefed on the investigation said DeWayne Craddock recently was fired from his position as a city employee.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;664ac52c-20e5-44eb-b3ab-43509ba6f338&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1312557&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>----------</p><p>Virginia Beach Police say 12 people are dead following a shooting at the Virginia Beach Municipal Center. The suspected shooter is also dead following a shootout with police.</p><p>Virginia Beach Police Chief Jim Cervera said the suspect was a current, longtime employee of Virginia Beach Public Utilities who opened fire and shot "indiscriminately" at workers inside an operations building in the Virginia Beach Municipal Center on Friday afternoon.</p>        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.wgrz.com/video/news/local/mycity/virginia-beach/map-of-virginia-beach-municipal-center-building-2/291-3d914a8d-d402-445e-a663-237e2d681e9b"
             data-grid-track="video"
             data-model-captions=""
             data-model-apiresponse="{&quot;Id&quot;:&quot;3d914a8d-d402-445e-a663-237e2d681e9b&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.13newsnow.com/assets/WVEC/videos/3d914a8d-d402-445e-a663-237e2d681e9b/3d914a8d-d402-445e-a663-237e2d681e9b.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-06-01T08:52:09Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wgrz.com/assets/WVEC/images/01b588ed-3506-4d0c-8277-a69b08ee0e5f/01b588ed-3506-4d0c-8277-a69b08ee0e5f.jpg&quot;,&quot;Title&quot;:&quot;Map of Virginia Beach Municipal Center Building 2&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;mycity&quot;,&quot;Subtopic&quot;:&quot;virginia-beach&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;20&quot;,&quot;Captions&quot;:&quot;&quot;}"
             data-model-autoplay="false"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="ny-buffalo-WGRZ-B3315_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.wgrz.com/"
             data-model-related-playlist-id="Elf7Ijlv"
             data-model-related-media-id="e3JeUoNx">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Map of Virginia Beach Municipal Center Building 2",
                "description": "Building 2 at the Virginia Beach Municipal Center is the site of a mass shooting that took place on May 31, 2019. Several people died. Others were hurt.",
                "thumbnailUrl": "https://media.13newsnow.com/assets/WVEC/videos/3d914a8d-d402-445e-a663-237e2d681e9b/3d914a8d-d402-445e-a663-237e2d681e9b_Thumb.jpg",
                "uploadDate": "6/1/2019 8:52:09 AM",
                "duration": "20",
                "contentUrl": "https://www.wgrz.com/video/news/local/mycity/virginia-beach/map-of-virginia-beach-municipal-center-building-2/291-3d914a8d-d402-445e-a663-237e2d681e9b",
                "embedUrl": "https://media.wgrz.com/embeds/video/3d914a8d-d402-445e-a663-237e2d681e9b/iframe"
                }
            </script>
        </div>
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mycity/virginia-beach/witnesses-recall-moments-of-deadly-shooting-at-virginia-beach-municipal-center/291-422cfc39-696f-45a1-9c74-bfc4398b6c64">Witnesses recall moments of deadly shooting at Virginia Beach Municipal Center</a></strong></p><p>Chief Cervera initially said there were 11 victims killed total, in addition to the suspected gunman who was killed by police in a shootout. In a later update, Cervera confirmed a 12th victim had died while being taken to the hospital.</p><p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/officer-saved-by-bulletproof-vest-after-being-shot-by-virginia-beach-gunman/291-58d516bf-4484-46e4-9cdf-915db2728303">Officer saved by bulletproof vest after being shot by Virginia Beach gunman</a></strong></p><p>The police chief did not identify the suspect, but two law enforcement sources <a href="https://abcnews.go.com/US/multiple-people-injured-shooter-custody-virginia-beach-police/story?id=63408118" rel="noopener noreferrer" target="_blank">confirmed to ABC News</a> that DeWayne Craddock, 40, is the alleged suspect in the shooting.&nbsp;</p><p>Cervera said the gunman used .45-caliber handgun with a suppressor.</p><p>Cervera added that a long gun battle erupted between the shooter and four police officers.&nbsp;</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPL63Lm4ZCdVCDu-xUpm7En4uAVL9UzH8u8&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPL63Lm4ZCdVCDu-xUpm7En4uAVL9UzH8u8&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Ff-0hbWKX3H0%2Fhqdefault_live.jpg%3Fsqp%3DCKS_x-cF-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBD73NBDeujRVoQQ3C0rIT9tvltjg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p>According to Dale Gauding, a spokesman for Sentara Healthcare, three patients are in Sentara Virginia Beach General Hospital, two being in critical condition and one in fair condition.</p><p>Gauding said Sentara Virginia Beach General first received five patients, but two have died.&nbsp;</p><p>One patient at Sentara Norfolk General Hospital in critical condition. That patient first went to Sentara Princess Anne Hospital near the city complex, but was later picked up by Sentara Nightingale Regional Air Ambulance and flown to Sentara Norfolk General Hospital, the regional Level I trauma center.</p><p>One other patient arrived at Sentara Princess Anne Hospital on their own and has since been released.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/community/vigils-planned-following-virginia-beach-municipal-center-shooting/291-a7bf2dda-1d78-403b-8ad8-6ddbddfe94ba">Vigils planned following Virginia Beach municipal center shooting</a></strong></p><p>At a news conference, Virginia Beach Mayor Bobby Dyer described it as "the most devastating day in the history of Virginia Beach."</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;664ac52c-20e5-44eb-b3ab-43509ba6f338&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;FLjyzK2KuxgVnwQ94Xit1AvF&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1312557&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Municipal Center, Building 2 holds several city governmental operations, including public works, public utilities, and planning departments. It is adjacent to City Hall.</p><p>The victims were found across three floors of the building, with one victim shot in a car outside the building.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/13mikegooding/status/1134639897996857344?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>In a statement, Governor Ralph Northam called it "a horrific day for the Commonwealth of Virginia. We are devastated by the tragic shooting in Virginia Beach. I am in Virginia Beach with law enforcement authorities and Mayor Dyer, where I am monitoring the situation and offer the state’s full support."&nbsp;</p><p>Northam also said, “My deepest condolences and prayers go to the families of those who left home this morning, and will not return tonight, as well as those who have been injured in this tragedy.</p><p>"This is unspeakable, senseless violence. I commend local and state law enforcement, first responders, medical teams, and all others who acted swiftly to respond to this situation. My thoughts continue to be with the victims and their families."</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/governorva/status/1134593850301919233?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Families and loved ones of employees at the Virginia Beach Municipal Center who are not hearing anything can go to Princess Anne Middle School at 2323 Holland Road.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mycity/virginia-beach/loveforvb-the-community-reacts-and-mourns-following-virginia-beach-shooting/291-f27c0bc4-fed2-4df8-9485-f5ad3f403cd0">#LoveForVB: The community reacts and mourns following Virginia Beach shooting</a></strong></p><p>Megan Banton, an administrative assistant who works in the building where the shooting happened, said she heard gunshots, called 911 and barricaded a door.</p><p>"We tried to do everything we could to keep everybody safe," she said. "We were all just terrified. It felt like it wasn't real, like we were in a dream. You are just terrified because all you can hear is the gunshots."</p><p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mycity/virginia-beach/politicians-call-for-action-following-virginia-beach-mass-shooting/291-95e4939f-00fc-4b99-a70c-ab2489f36d29">Politicians call for action following Virginia Beach mass shooting</a></strong></p><p>She said she texted her mom, telling her that there was an active shooter in the building and she and others were waiting for police. Banton works in an office of about 20 people that is part of the public works department.</p><p>"Thank God my baby is OK," Banton's mother, Dana Showers, said.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.wgrz.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>A spokesperson for the FBI confirms the bureau is assisting Virginia Beach Police.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/vbso/status/1134632266121003009?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/13jaclynlee/status/1134585147989397504?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.wgrz.com/video/news/local/mycity/virginia-beach/police-on-scene-at-virginia-beach-municipal-center-for-active-shooter/291-aa7f4572-bb63-4207-87aa-6fc20e0cc951"
             data-grid-track="video"
             data-model-captions=""
             data-model-apiresponse="{&quot;Id&quot;:&quot;aa7f4572-bb63-4207-87aa-6fc20e0cc951&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.13newsnow.com/assets/WVEC/videos/aa7f4572-bb63-4207-87aa-6fc20e0cc951/aa7f4572-bb63-4207-87aa-6fc20e0cc951.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-05-31T21:23:14Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wgrz.com/assets/WVEC/images/f038992f-f7cc-4fb8-ada6-d08115f63f9f/f038992f-f7cc-4fb8-ada6-d08115f63f9f.jpg&quot;,&quot;Title&quot;:&quot;Police on scene at Virginia Beach Municipal Center for active shooter&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;mycity&quot;,&quot;Subtopic&quot;:&quot;virginia-beach&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;14&quot;,&quot;Captions&quot;:&quot;&quot;}"
             data-model-autoplay="false"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="ny-buffalo-WGRZ-B3315_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.wgrz.com/"
             data-model-related-playlist-id="Elf7Ijlv"
             data-model-related-media-id="e3JeUoNx">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Police on scene at Virginia Beach Municipal Center for active shooter",
                "description": "13News Now viewers caught police rushing to the scene and police on the scene at the Virginia Beach Municipal Center",
                "thumbnailUrl": "https://media.13newsnow.com/assets/WVEC/videos/aa7f4572-bb63-4207-87aa-6fc20e0cc951/aa7f4572-bb63-4207-87aa-6fc20e0cc951_Thumb.jpg",
                "uploadDate": "5/31/2019 9:23:14 PM",
                "duration": "14",
                "contentUrl": "https://www.wgrz.com/video/news/local/mycity/virginia-beach/police-on-scene-at-virginia-beach-municipal-center-for-active-shooter/291-aa7f4572-bb63-4207-87aa-6fc20e0cc951",
                "embedUrl": "https://media.wgrz.com/embeds/video/aa7f4572-bb63-4207-87aa-6fc20e0cc951/iframe"
                }
            </script>
        </div>
<p><em>The Associated Press contributed to this report.</em></p>            
        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wgrz.com/article/news/local/mycity/virginia-beach/virginia-beach-city-manager-names-employees-contractor-killed-in-municipal-center-shooting/291-664ac52c-20e5-44eb-b3ab-43509ba6f338" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;topic_section&quot;:[&quot;virginia-beach&quot;],&quot;pgid&quot;:[&quot;664ac52c-20e5-44eb-b3ab-43509ba6f338&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/2onyourside">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=WGRZ">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WGRZ-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;topic_section&quot;:[&quot;virginia-beach&quot;],&quot;pgid&quot;:[&quot;664ac52c-20e5-44eb-b3ab-43509ba6f338&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;FLjyzK2KuxgVnwQ94Xit1AvF&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1312557&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
