<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>2nd degree murder minimum sentence: Derek Chauvin verdict latest | wgrz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.wusa9.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38" />
        <meta itemprop="datePublished" content="6:46 PM EDT April 20, 2021" />
        <meta itemprop="dateModified" content="6:48 PM EDT April 20, 2021" />
        <meta itemprop="url" content="https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
        <meta property="og:title" content="VERIFY: What&#x27;s next for sentencing of Derek Chauvin, and what the maximum penalty could be">
        <meta property="og:description" content="Derek Chauvin is guilty on all three charges against him. Here&#x27;s what&#x27;s next and what sentencing can look like.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/WWL/images/53a487c2-48f4-4943-97dc-7fef4ed31223/53a487c2-48f4-4943-97dc-7fef4ed31223_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:46 PM EDT April 20, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="VERIFY: What&#x27;s next for sentencing of Derek Chauvin, and what the maximum penalty could be">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/WWL/images/53a487c2-48f4-4943-97dc-7fef4ed31223/53a487c2-48f4-4943-97dc-7fef4ed31223_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wgrz.com/assets/WWL/images/53a487c2-48f4-4943-97dc-7fef4ed31223/53a487c2-48f4-4943-97dc-7fef4ed31223_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="Derek Chauvin is guilty on all three charges against him. Here&#x27;s what&#x27;s next and what sentencing can look like.">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Derek Chauvin verdict live: How long will Chauvin serve? Maximum sentence for second-degree murder in Minnesota, Chauvin maximum sentence date fact check" />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:46 PM EDT April 20, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="news" data-subsection="verify" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Buffalo, NY" data-subcategory="verify" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38" data-canonical-url="http://www.wusa9.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38" data-asset-id="75e110d7-515c-49e9-b859-d84dcac19f38" data-article-keywords="verify,national,national-politics,politics,news" data-content-title="VERIFY: What&#x27;s next for sentencing of Derek Chauvin, and what the maximum penalty could be" data-content-categories="verify,national,national-politics,politics,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="Kyley Schultz" data-call-letters="WGRZ" data-article-byline="Kyley Schultz (WUSA 9), Gabe Cohen" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="VERIFY: What&#x27;s next for sentencing of Derek Chauvin, and what the maximum penalty could be" data-item-number="1" data-original-headline="VERIFY: What&#x27;s next for sentencing of Derek Chauvin, and what the maximum penalty could be" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=k/NVP619bs8JWeT/OPqlwVFXPSrr8kouJoZ6/gCw9NE3s2bSOyUjnQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="71" data-primarydomain="wgrz.com" data-call-letters="WGRZ" data-twitter-id="WGRZ" data-fban="214344422473170" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="75e110d7-515c-49e9-b859-d84dcac19f38" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="554" data-tealium-id-googleanalytics="489" data-tealium-id-simplifi="557" data-tealium-id-taboola="556" data-tealium-id-truanthem="442" data-tealium-id-visto="448" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/news/verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/county-officials-seek-ways-to-boost-covid-vaccinations-amidst-some-drop-off-in-demand/71-967d84dd-086f-4902-bd8d-b03fbd603639" aria-label="Read County officials seek ways to boost COVID vaccinations amidst some drop-off in demand">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="County officials seek ways to boost COVID vaccinations amidst some drop-off in demand" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="County officials seek ways to boost COVID vaccinations amidst some drop-off in demand" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/a1258c7a-8700-4af6-8cd5-349fc303d7b5/a1258c7a-8700-4af6-8cd5-349fc303d7b5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/county-officials-seek-ways-to-boost-covid-vaccinations-amidst-some-drop-off-in-demand/71-967d84dd-086f-4902-bd8d-b03fbd603639">County officials seek ways to boost COVID vaccinations amidst some drop-off in demand</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/pedestrian-hit-by-truck-killed-in-allegany-county/71-92086f55-e765-4048-ac9f-7ceb1ef0b897" aria-label="Read Pedestrian hit by truck, killed in Allegany County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pedestrian hit by truck, killed in Allegany County" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pedestrian hit by truck, killed in Allegany County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_360x203.jpeg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_16x9.jpeg 16w, https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_140x79.jpeg 140w, https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_360x203.jpeg 360w, https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_540x304.jpeg 540w, https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_750x422.jpeg 750w, https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_1140x641.jpeg 1140w, https://media.wgrz.com/assets/WGRZ/images/a822fac6-ea78-4b5f-984d-7c1811db54e2/a822fac6-ea78-4b5f-984d-7c1811db54e2_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/pedestrian-hit-by-truck-killed-in-allegany-county/71-92086f55-e765-4048-ac9f-7ceb1ef0b897">Pedestrian hit by truck, killed in Allegany County</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/47a4224e-5104-4eff-8793-92a1e1b564cc/47a4224e-5104-4eff-8793-92a1e1b564cc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/one-month-into-spring-snow-blankets-much-of-the-midwest/607-54eb13f0-d08e-4d28-a3e0-dc7650ef9adc" aria-label="Read One month into spring, snow blankets much of the Midwest">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="One month into spring, snow blankets much of the Midwest" width="" height="" src="https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="One month into spring, snow blankets much of the Midwest" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_360x203.jpg" data-srcset="https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_16x9.jpg 16w, https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_140x79.jpg 140w, https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_360x203.jpg 360w, https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_540x304.jpg 540w, https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_750x422.jpg 750w, https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_1140x641.jpg 1140w, https://media.wgrz.com/assets/ACCUWEATHER/images/ef7d83ca-e8c2-43d8-91aa-2fac43620771/ef7d83ca-e8c2-43d8-91aa-2fac43620771_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/one-month-into-spring-snow-blankets-much-of-the-midwest/607-54eb13f0-d08e-4d28-a3e0-dc7650ef9adc">One month into spring, snow blankets much of the Midwest</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/bills/when-to-pay-josh-allen-buffalo-bills-gm-brandon-beane-says-it-will-have-to-wait-through-next-week/71-961af3ae-e24c-4c67-a579-ed0c46037f1c" aria-label="Read When to pay Josh Allen: Bills GM Brandon Beane says it will have to wait through next week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When to pay Josh Allen: Bills GM Brandon Beane says it will have to wait through next week" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When to pay Josh Allen: Bills GM Brandon Beane says it will have to wait through next week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/69bfbce3-301c-460a-85c5-06fd0af1e081/69bfbce3-301c-460a-85c5-06fd0af1e081_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/when-to-pay-josh-allen-buffalo-bills-gm-brandon-beane-says-it-will-have-to-wait-through-next-week/71-961af3ae-e24c-4c67-a579-ed0c46037f1c">When to pay Josh Allen: Bills GM Brandon Beane says it will have to wait through next week</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/sabres/nhl-drake-caggiula-will-make-buffalo-sabres-debut-against-boston-bruins/71-697fe6e6-bb64-4443-8b21-3931d19cf04a" aria-label="Read Caggiula will make Sabres debut against Boston">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Caggiula will make Sabres debut against Boston" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Caggiula will make Sabres debut against Boston" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/0c485d58-e0e7-45c4-88af-725d05d1822c/0c485d58-e0e7-45c4-88af-725d05d1822c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/sabres/nhl-drake-caggiula-will-make-buffalo-sabres-debut-against-boston-bruins/71-697fe6e6-bb64-4443-8b21-3931d19cf04a">Caggiula will make Sabres debut against Boston</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/george-floyd/derek-chauvin-guilty-verdict-george-floyd-reaction/89-a6977a9c-7caf-40cc-8fc4-abbb4484dc9d" aria-label="Read &#x27;A turning point in history&#x27;: Nation reacts after Derek Chauvin&#x27;s guilty verdict">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'A turning point in history': Nation reacts after Derek Chauvin's guilty verdict" width="" height="" src="https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'A turning point in history': Nation reacts after Derek Chauvin's guilty verdict" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_360x203.jpg" data-srcset="https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_16x9.jpg 16w, https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_140x79.jpg 140w, https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_360x203.jpg 360w, https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_540x304.jpg 540w, https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_750x422.jpg 750w, https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_1140x641.jpg 1140w, https://media.wgrz.com/assets/KARE/images/2b122290-36f7-40dd-99ee-eec2b669846a/2b122290-36f7-40dd-99ee-eec2b669846a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/george-floyd/derek-chauvin-guilty-verdict-george-floyd-reaction/89-a6977a9c-7caf-40cc-8fc4-abbb4484dc9d">&#x27;A turning point in history&#x27;: Nation reacts after Derek Chauvin&#x27;s guilty verdict</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/free-school-lunch-extended-2022/507-12864b4b-8ef7-4649-a1f7-812129e91208" aria-label="Read USDA extends free school lunch for all students to June 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="USDA extends free school lunch for all students to June 2022" width="" height="" src="https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="USDA extends free school lunch for all students to June 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_360x203.jpeg" data-srcset="https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_16x9.jpeg 16w, https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_140x79.jpeg 140w, https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_360x203.jpeg 360w, https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_540x304.jpeg 540w, https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_750x422.jpeg 750w, https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_1140x641.jpeg 1140w, https://media.wgrz.com/assets/CCT/images/546edc8a-7557-4837-85ad-2510730977cc/546edc8a-7557-4837-85ad-2510730977cc_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/free-school-lunch-extended-2022/507-12864b4b-8ef7-4649-a1f7-812129e91208">USDA extends free school lunch for all students to June 2022</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/news/verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">37&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="75e110d7-515c-49e9-b859-d84dcac19f38"
         data-title="VERIFY: What&#x27;s next for sentencing of Derek Chauvin, and what the maximum penalty could be"
         data-seo-title="2nd degree murder minimum sentence: Derek Chauvin verdict latest"
         data-abstract="Derek Chauvin is guilty on all three charges against him. Here&#x27;s what&#x27;s next and what sentencing can look like."
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-url="www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38"
         data-gpt-network-code="32805352"
         data-categories="verify, national, national-politics, politics, news"
         data-author="Kyley Schultz (WUSA 9), Gabe Cohen"
         data-keywords="[&#xD;&#xA;  &quot;verify&quot;,&#xD;&#xA;  &quot;national&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Kyley Schultz">
    <a class="article__category" href="/section/verify">Verify</a>
    <h1 class="article__headline">VERIFY: What&#x27;s next for sentencing of Derek Chauvin, and what the maximum penalty could be</h1>
    <div class="article__summary">Derek Chauvin is guilty on all three charges against him. Here's what's next and what sentencing can look like.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/845fb01d-4d4b-44c9-a962-490d863e20c1/845fb01d-4d4b-44c9-a962-490d863e20c1.m3u8"
             data-float="true"
             data-thumbnail="https://media.wgrz.com/assets/WUSA/images/ad60729a-75c9-4790-9e4c-974a7925f6e7/ad60729a-75c9-4790-9e4c-974a7925f6e7_1920x1080.jpg"
             data-title="Derek Chauvin being handcuffed after found guilty on all charges against him"
             data-description="Bail was revoked and Derek Chauvin was placed in handcuffs after he was found guilty on the three charges against him related to the death of George Floyd."
             data-site="65"
             data-id="845fb01d-4d4b-44c9-a962-490d863e20c1"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wgrz.com/video/news/national/derek-chauvin-being-handcuffed-after-found-guilty-on-all-charges-against-him/65-845fb01d-4d4b-44c9-a962-490d863e20c1"
             data-origin="clipping"
             data-section="news"
             data-subsection="national"
             data-subcategory="national"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="qrW9G1iZ"
             data-related-media-id="IgSssoJY"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="11"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/WUSA/images/ad60729a-75c9-4790-9e4c-974a7925f6e7/ad60729a-75c9-4790-9e4c-974a7925f6e7_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Derek Chauvin being handcuffed after found guilty on all charges against him",
                    "description": "Bail was revoked and Derek Chauvin was placed in handcuffs after he was found guilty on the three charges against him related to the death of George Floyd.",
                    "thumbnailUrl": "https://media.wgrz.com/assets/WUSA/images/ad60729a-75c9-4790-9e4c-974a7925f6e7/ad60729a-75c9-4790-9e4c-974a7925f6e7_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "11",
                    "contentUrl": "https://www.wgrz.com/video/news/national/derek-chauvin-being-handcuffed-after-found-guilty-on-all-charges-against-him/65-845fb01d-4d4b-44c9-a962-490d863e20c1",
                    "embedUrl": "https://media.wgrz.com/embeds/video/845fb01d-4d4b-44c9-a962-490d863e20c1/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Kyley Schultz (WUSA 9), Gabe Cohen
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:46 PM EDT April 20, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:48 PM EDT April 20, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38&redirect_uri=https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=VERIFY:%20What&#x27;s%20next%20for%20sentencing%20of%20Derek%20Chauvin,%20and%20what%20the%20maximum%20penalty%20could%20be&url=https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — <strong>QUESTION:</strong> What is the maximum sentencing for each count in the Derek Chauvin trial, and who makes the final decision?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>ANSWER:&nbsp;</strong>Judge Cahill will make the final decision on sentencing, which can go beyond the usual state recommended guidelines. &nbsp;Here's a look at what maximum sentencing might be.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/news/verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>SOURCES:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Minnesota State Sentencing Guidelines</li><li>St. Thomas&nbsp;<a href="https://www.law.uci.edu/faculty/full-time/moran/">Legal professor Rachel Moran</a></li><li>Former Minnesota attorney and legal expert Rachel Paulose&nbsp;</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PROCESS:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A verdict has been reached in the Derek Chauvin trial, convicting the former Minneapolis Police Officer on all three counts in the murder of George Floyd. But as for how much time Chauvin will actually serve, that won't be decided until a pre-sentencing report. That's not expected for several weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With the new charges come new questions and concerns about the next steps, with many on social media seeing various numbers on potential sentencing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So let's Verify: What could Chauvin's sentence look like going forward? What are the maximum counts possible?</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">If Chauvin is found guilty, when does sentencing happen? Cahill is the one who makes the call on his sentence, yes? <br><br>I’ll be honest, I’m just as worried about the sentencing as I am the verdict.</p>&mdash; Amy Ojibway (@Amyohjay) <a href="https://twitter.com/Amyohjay/status/1384515682964967427?ref_src=twsrc%5Etfw">April 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Here are the three charges Derek Chauvin was found guilty on and the maximum sentences for each :</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Second Degree Murder: 40 years in prison</li><li>Third Degree Murder: &nbsp;25 years in prison</li><li>Second Degree Manslaughter: 10 years in prison</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>What happens next with sentencing? Who makes the final call?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Since the verdict has been read by Judge Cahill, it will now head to sentencing. Prosecutors with the state are asking for a longer sentence, known as an "upward sentencing departure" due to "aggravating factors".</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those factors include :</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Floyd was handcuffed and particularly vulnerable</li><li>Floyd was treated with particular cruelty</li><li>Derek Chauvin abused his authority</li><li>Derek Chauvin committed a crime in a group and in front of children</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Minnesota uses sentencing guidelines, which means that for someone with no prior convictions like Chauvin, the recommendation is only 12.5 years for each murder charge, as well as four years for manslaughter.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even though Chauvin is convicted of more than one count, according to Minnesota law, he only serves a sentence for the most severe charge. If Judge Cahill follows the Minnesota state guidelines, Chauvin would serve just that 12.5-year sentence.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/news/verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prosecutors in the case are seeking a longer sentence than the 12.5 years, referencing those "aggravated factors" mentioned above. But it's up to Judge Cahill to decide if those factors exist, and if he will go above the state recommended guidelines.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-derek-chauvin-trial-how-court-found-impartial-jury/507-dc5226aa-be0e-4a18-896e-4dbf6419fb80">How did the court work to find an impartial jury for the Derek Chauvin Trial?</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/845fb01d-4d4b-44c9-a962-490d863e20c1/845fb01d-4d4b-44c9-a962-490d863e20c1.m3u8"
             data-float="false"
             data-thumbnail="https://media.wgrz.com/assets/WUSA/images/ad60729a-75c9-4790-9e4c-974a7925f6e7/ad60729a-75c9-4790-9e4c-974a7925f6e7_1920x1080.jpg"
             data-title="Derek Chauvin being handcuffed after found guilty on all charges against him"
             data-description="Bail was revoked and Derek Chauvin was placed in handcuffs after he was found guilty on the three charges against him related to the death of George Floyd."
             data-site="65"
             data-id="845fb01d-4d4b-44c9-a962-490d863e20c1"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.wgrz.com/video/news/national/derek-chauvin-being-handcuffed-after-found-guilty-on-all-charges-against-him/65-845fb01d-4d4b-44c9-a962-490d863e20c1"
             data-origin="clipping"
             data-section="news"
             data-subsection="national"
             data-subcategory="national"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="qrW9G1iZ"
             data-related-media-id="IgSssoJY"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="11"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/WUSA/images/ad60729a-75c9-4790-9e4c-974a7925f6e7/ad60729a-75c9-4790-9e4c-974a7925f6e7_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Derek Chauvin being handcuffed after found guilty on all charges against him",
                    "description": "Bail was revoked and Derek Chauvin was placed in handcuffs after he was found guilty on the three charges against him related to the death of George Floyd.",
                    "thumbnailUrl": "https://media.wgrz.com/assets/WUSA/images/ad60729a-75c9-4790-9e4c-974a7925f6e7/ad60729a-75c9-4790-9e4c-974a7925f6e7_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "11",
                    "contentUrl": "https://www.wgrz.com/video/news/national/derek-chauvin-being-handcuffed-after-found-guilty-on-all-charges-against-him/65-845fb01d-4d4b-44c9-a962-490d863e20c1",
                    "embedUrl": "https://media.wgrz.com/embeds/video/845fb01d-4d4b-44c9-a962-490d863e20c1/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With a request like this, after the jury reaches a guilty verdict, they typically hold another hearing. That hearing is where the state presents evidence to the jury too prove those “aggravating factors” exist. If the jury agrees, then at sentencing the judge can extend the recommended sentence or ignore the factors.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The judge may not impose an upward departure without that special jury verdict on something related to the aggravating factor," Ted Sampsell-Jones, a law professor told the VERIFY team.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/chauvin-trial-drugs-heart-george-floyd-death/507-79911bcd-3cbe-44ee-8e44-30e00baf8010">Fact-checking the claim that drugs or heart issues contributed to George Floyd’s death</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/50103b49-bd80-410d-872f-8b41d11bf037/50103b49-bd80-410d-872f-8b41d11bf037.m3u8"
             data-float="false"
             data-thumbnail="https://media.wgrz.com/assets/CCT/images/40185b33-fb1d-489f-a308-44352217789f/40185b33-fb1d-489f-a308-44352217789f_1920x1080.jpg"
             data-title="Fact-checking the claims that drugs or heart issues contributed to George Floyd&#x27;s death"
             data-description="WATCH: The defense in Chauvin&#x27;s Trial is arguing that drugs and heart issues contributed to George Floyd&#x27;s death, but the prosecution is countering that."
             data-site="507"
             data-id="50103b49-bd80-410d-872f-8b41d11bf037"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.wgrz.com/video/news/verify/fact-check-chauvin-trial-claims-drug-heart-floyd-death/507-50103b49-bd80-410d-872f-8b41d11bf037"
             data-origin="upload"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/CCT/videos/50103b49-bd80-410d-872f-8b41d11bf037/50103b49-bd80-410d-872f-8b41d11bf037_vtt.vtt"
             data-related-playlist-id="qrW9G1iZ"
             data-related-media-id="AlhRDD4Y"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="153"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/CCT/images/40185b33-fb1d-489f-a308-44352217789f/40185b33-fb1d-489f-a308-44352217789f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Fact-checking the claims that drugs or heart issues contributed to George Floyd&#x27;s death",
                    "description": "WATCH: The defense in Chauvin&#x27;s Trial is arguing that drugs and heart issues contributed to George Floyd&#x27;s death, but the prosecution is countering that.",
                    "thumbnailUrl": "https://media.wgrz.com/assets/CCT/images/40185b33-fb1d-489f-a308-44352217789f/40185b33-fb1d-489f-a308-44352217789f_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "153",
                    "contentUrl": "https://www.wgrz.com/video/news/verify/fact-check-chauvin-trial-claims-drug-heart-floyd-death/507-50103b49-bd80-410d-872f-8b41d11bf037",
                    "embedUrl": "https://media.wgrz.com/embeds/video/50103b49-bd80-410d-872f-8b41d11bf037/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But this case is different. Chauvin decided to waive his right to have the jury hear that evidence, which means that it's all up to judge Cahill if he’ll face a longer sentence.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And our experts think the longer sentencing is "very likely."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I do think Judge Cahill's going to very likely to go above the guidelines," says Rachel Paulose, a former Minnesota attorney. "I think a sentence of 20 years is what I would expect."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Paulose said there are two issues a judge would be cognizant of: a statutory maximum and those sentencing guidelines.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"He (Judge Cahill) has the ability to consider both, which means he can consider a sentence anywhere from zero days in prison all the way up to 40 years," she told the VERIFY team.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;"What is most likely and what has been typically done in Minnesota State court is that judges follow the sentencing guidelines, putting aside what the statutory maximum is, and in this case, we know that the guidelines project 12 and a half years for the most serious count."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's also not possible for Judge Cahill to stack the charges against Chauvin.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid3/news/verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"No, that's not possible and a lot of people are confused about that" law professor Rachel Moran told the VERIFY team. "But he's actually if you were to be convicted on multiple charges, they would actually merge into the most serious charge, and then he would only be sentenced on that most serious charge."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FOhWifXtuYcs%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DOhWifXtuYcs&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FOhWifXtuYcs%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While we won't know the official sentencing for the next couple of weeks, Paulose said it's likely Minnesota wants to send a message of the highest possible sentencing, especially because Minnesota doesn't have the death penalty.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The state wants to send a message here that this conduct was completely reprehensible and be that it does not represent the norm of law enforcement. And so I don't have a sense of exactly how much time they'll request. But I think they'll want to send a message to the public and to law enforcement, that this kind of conduct will be met with a strong response from the government."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/derek-chauvin-trial-jury-only-partially-sequestered-until-deliberation/507-4d3f8003-236c-49f6-ae97-3fa7f0f536b1">VERIFY: The Derek Chauvin trial jury is only partially sequestered until deliberation</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><a href="/appredirect">Download the brand-new WUSA9 app here.</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/email"><strong><em>Sign up for the Get Up DC newsletter:</em></strong><em>&nbsp;Your forecast. Your commute. Your news.</em></a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "VERIFY: What's next for sentencing of Derek Chauvin, and what the maximum penalty could be",
  "datePublished": "6:46 PM EDT April 20, 2021",
  "dateModified": "6:48 PM EDT April 20, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wgrz.com/article/news/verify/minimum-sentence-second-degree-murder-minnesota-derek-chauvin-trial-sentencing-verdict-how-long-will-chauvin-serve-sentencing-date-derek-chauvin/65-75e110d7-515c-49e9-b859-d84dcac19f38"
  },
  "author": {
    "@type": "Person",
    "name": "Kyley Schultz (WUSA 9)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/verify"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/verify&amp;sz=300x250|300x600&amp;c=364" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=364" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/news/verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
