<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.19" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Protesters start fires near White House | wgrz.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.5.19" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.19"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.19" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.19" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.4.5.19" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" />
                <link rel="amphtml" href="https://www.wgrz.com/amp/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" />
        <meta itemprop="datePublished" content="6/1/2020 3:21:03 AM" />
        <meta itemprop="dateModified" content="6/1/2020 3:21:03 AM" />
        <meta itemprop="url" content="https://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
        <meta property="og:title" content="Protesters start fires near White House">
        <meta property="og:description" content="Tensions are running high as protesters clash with police in Washington, D.C.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/1/2020 3:21:03 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Protesters start fires near White House">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="Tensions are running high as protesters clash with police in Washington, D.C.">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Tensions are running high as protesters clash with police in Washington, D.C." />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/1/2020 3:21:03 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-186202549686371.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Buffalo, NY" data-subcategory="nation-world" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" data-canonical-url="https://www.wusa9.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" data-asset-id="6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Protesters start fires near White House" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="24" data-tracking-tags="" data-t1-publisher="Megan Yoder" data-call-letters="WGRZ" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Protesters start fires near White House" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="71" data-primarydomain="wgrz.com" data-call-letters="WGRZ" data-twitter-id="WGRZ" data-fban="214344422473170" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="554" data-tealium-id-googleanalytics="489" data-tealium-id-simplifi="557" data-tealium-id-taboola="556" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">2 Investigates</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Shows</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/entertainment/television/programs/most-buffalo/cash-for-robocalls/71-af02f17d-8689-48d2-8563-b4f48caf036e" aria-label="Read Cash for robocalls">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/f33b4c4b-0f51-46e7-a81b-c1aa57e78764/f33b4c4b-0f51-46e7-a81b-c1aa57e78764_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/entertainment/television/programs/most-buffalo/cash-for-robocalls/71-af02f17d-8689-48d2-8563-b4f48caf036e">Cash for robocalls</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/life/storm-team-2-late-night-forecast-elyse-smith-053120/71-c95b9a06-0c19-42a3-b1dc-a0eeb5f2d521" aria-label="Read Storm Team 2 late night forecast Elyse Smith 05/31/20">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/da29aef6-9e8a-40b1-8e65-c2255d39b033/da29aef6-9e8a-40b1-8e65-c2255d39b033_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/storm-team-2-late-night-forecast-elyse-smith-053120/71-c95b9a06-0c19-42a3-b1dc-a0eeb5f2d521">Storm Team 2 late night forecast Elyse Smith 05/31/20</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">10-Day/Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Weather Cameras</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Climate Minute</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/7073bbd3-1802-4782-9ed9-8688d21ae64e/7073bbd3-1802-4782-9ed9-8688d21ae64e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="https://www.wgrz.com/article/about-us/storm-team-2-doppler-radar/71-38f167c5-3dc7-469c-a555-7c1ebe26661e" aria-label="Read Storm Team 2 Doppler Radar">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c/1e7e40ad-dab7-4b41-b6aa-adfc45fb0f2c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wgrz.com/article/about-us/storm-team-2-doppler-radar/71-38f167c5-3dc7-469c-a555-7c1ebe26661e">Storm Team 2 Doppler Radar</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Bills</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Sabres</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Bisons</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">UB Bulls</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss/dick-gallagher" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Dick Gallagher&#x27;s HS Football</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Tee 2 Green</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">NASCAR</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mj-we-have-had-enough/71-533925ed-6736-40b7-bafe-faf471cd1401" aria-label="Read Michael Jordan: &#x27;We have had enough&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/31effad2-5a12-4fa8-91a6-17e7ff54a9e9/31effad2-5a12-4fa8-91a6-17e7ff54a9e9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mj-we-have-had-enough/71-533925ed-6736-40b7-bafe-faf471cd1401">Michael Jordan: &#x27;We have had enough&#x27;</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/alonso-speaks-out-against-racial-injustice/71-07640fba-6c66-4a61-9072-e9075d65eb45" aria-label="Read Alonso speaks out against racial injustice">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/32a9f871-33a9-4349-9910-a70e3369d29b/32a9f871-33a9-4349-9910-a70e3369d29b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/alonso-speaks-out-against-racial-injustice/71-07640fba-6c66-4a61-9072-e9075d65eb45">Alonso speaks out against racial injustice</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                                                                <span class="header__subnav-label">#BeOn2</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" aria-label="Read Protesters start fires near White House">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_360x203.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/7120ddf9-a6d4-4ef4-83c1-eac52cf67983/7120ddf9-a6d4-4ef4-83c1-eac52cf67983_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">Protesters start fires near White House</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/9pm-curfew-issued-in-erie-county-following-weekend-protests/71-22e903b3-ff76-40f9-bcbf-fca27661e7dd" aria-label="Read 9 p.m. curfew issued in Erie County following weekend protests">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402/4f2d51e6-a32b-4dae-b6e9-0f97eeff1402_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/9pm-curfew-issued-in-erie-county-following-weekend-protests/71-22e903b3-ff76-40f9-bcbf-fca27661e7dd">9 p.m. curfew issued in Erie County following weekend protests</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">51&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dioceseincrisis">Diocese in Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/takeout">Takeout Map</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cityshapers">City Shapers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">0</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6d832ad0-e6ca-4575-9c8f-b5637ef52cc7"
         data-title="Protesters start fires near White House"
         data-seo-title="Protesters start fires near White House"
         data-abstract="Tensions are running high as protesters clash with police in Washington, D.C."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Megan Yoder">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Protesters start fires near White House</h1>
    <div class="article__summary">Tensions are running high as protesters clash with police in Washington, D.C.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/c0676b0f-6b0d-4623-bf84-aca0f72eee45/c0676b0f-6b0d-4623-bf84-aca0f72eee45.m3u8"
         data-float="true"
         data-thumbnail="https://media.wgrz.com/assets/CCT/images/66cdcc93-e5d3-47c8-96ab-5267f97253fa/66cdcc93-e5d3-47c8-96ab-5267f97253fa_1920x1080.jpg"
         data-title="George Floyd protests across the country"
         data-description="The death of George Floyd sparked protests across the country."
         data-site="507"
         data-id="c0676b0f-6b0d-4623-bf84-aca0f72eee45"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wgrz.com/video/news/nation-world/video-george-floyd-protests/507-c0676b0f-6b0d-4623-bf84-aca0f72eee45"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="qrW9G1iZ"
         data-related-media-id="gXUHcrHq"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/CCT/images/66cdcc93-e5d3-47c8-96ab-5267f97253fa/66cdcc93-e5d3-47c8-96ab-5267f97253fa_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "George Floyd protests across the country",
                    "description": "The death of George Floyd sparked protests across the country.",
                    "thumbnailUrl": "https://media.wgrz.com/assets/CCT/images/66cdcc93-e5d3-47c8-96ab-5267f97253fa/66cdcc93-e5d3-47c8-96ab-5267f97253fa_1920x1080.jpg",
                    "uploadDate": "5/31/2020 7:52:16 PM",
                    "duration": "104",
                    "contentUrl": "https://www.wgrz.com/video/news/nation-world/video-george-floyd-protests/507-c0676b0f-6b0d-4623-bf84-aca0f72eee45",
                    "embedUrl": "https://media.wgrz.com/embeds/video/c0676b0f-6b0d-4623-bf84-aca0f72eee45/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:21 PM EDT May 31, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:21 PM EDT May 31, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7&redirect_uri=http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Protesters%20start%20fires%20near%20White%20House&url=http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — Protesters started fires near the White House as tensions with police mounted during a third straight night of demonstrations held in response to the death of George Floyd at police hands in Minnesota.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>An hour before the 11 p.m. curfew, police fired a major barrage of tear gas stun grenades into the crowd of more than 1,000 people, largely clearing Lafayette Park across the street from the White House and scattering protesters into the street.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Protesters piled up road signs and plastic barriers and lit a raging fire in the middle of H Street. Some pulled an American flag from a nearby building and threw it into the blaze. Others added branches pulled from trees. A cinder block structure, on the north side of the park, that had bathrooms and a maintenance office, was engulfed in flames.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Several miles north, a separate protest broke out in Northwest D.C., near the Maryland border. The Metropolitan Police Department says there were break-ins at a Target and a shopping center that houses Neiman Marcus, Saks Fifth Avenue Men’s Store, T.J. Maxx, a movie theater and specialty stores. Police say several individuals have been detained.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Protesters start fires near White House",
  "datePublished": "11:21 PM EDT May 31, 2020",
  "dateModified": "11:21 PM EDT May 31, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wgrz.com/article/news/nation-world/fire-washington-dc-fires-white-house/507-6d832ad0-e6ca-4575-9c8f-b5637ef52cc7"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=533" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=533" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.19">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>