<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Pope says Christmas is a sign of hope amid pandemic | wgrz.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" />
        <meta itemprop="datePublished" content="12/6/2020 2:44:49 PM" />
        <meta itemprop="dateModified" content="12/6/2020 2:44:49 PM" />
        <meta itemprop="url" content="https://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
        <meta property="og:title" content="Pope: Christmas a sign of hope amid difficulties of pandemic">
        <meta property="og:description" content="The Vatican hasn&#x27;t released the pope&#x27;s Christmas schedule, but he usually celebrates a Christmas Eve Mass and then offers a blessing on Christmas Day.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/6/2020 2:44:49 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Pope: Christmas a sign of hope amid difficulties of pandemic">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="The Vatican hasn&#x27;t released the pope&#x27;s Christmas schedule, but he usually celebrates a Christmas Eve Mass and then offers a blessing on Christmas Day.">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Pope Francis says the Christmas season provides a reason for hope amid the difficulties of the coronavirus pandemic." />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/6/2020 2:44:49 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-186202549686371.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Buffalo, NY" data-subcategory="nation-world" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" data-canonical-url="https://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" data-asset-id="cdd055bc-bc58-47b1-ab95-8c851393c9ad" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Pope: Christmas a sign of hope amid difficulties of pandemic" data-content-categories="nation-world,cct-tracking,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="WGRZ" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Pope: Christmas a sign of hope amid difficulties of pandemic" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="71" data-primarydomain="wgrz.com" data-call-letters="WGRZ" data-twitter-id="WGRZ" data-fban="214344422473170" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="cdd055bc-bc58-47b1-ab95-8c851393c9ad" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="554" data-tealium-id-googleanalytics="489" data-tealium-id-simplifi="557" data-tealium-id-taboola="556" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/family-photos-with-santa-on-sunday-will-benefit-kevin-guest-house/71-c7b95b7f-a2bf-468d-a939-4ae29632634c" aria-label="Read Family photos with Santa on Sunday will benefit Kevin Guest House">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/5adc7622-c5c7-4d0d-be0a-c52d61fa619e/5adc7622-c5c7-4d0d-be0a-c52d61fa619e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/family-photos-with-santa-on-sunday-will-benefit-kevin-guest-house/71-c7b95b7f-a2bf-468d-a939-4ae29632634c">Family photos with Santa on Sunday will benefit Kevin Guest House</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/blasdell-man-dies-3-vehicle-collision-in-town-of-sardinia/71-7c0f380e-3696-41e1-8d46-afcf6b9ed66e" aria-label="Read Blasdell man dies in 3-vehicle collision in Town of Sardinia">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/56208188/56208188_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/blasdell-man-dies-3-vehicle-collision-in-town-of-sardinia/71-7c0f380e-3696-41e1-8d46-afcf6b9ed66e">Blasdell man dies in 3-vehicle collision in Town of Sardinia</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/storm-team-2-daybreak-weather-forecast-december-6-2020/71-ae512f16-3c1a-49e8-aa6a-7add18c69dd8" aria-label="Read Storm Team 2 Daybreak Weather Forecast December 6, 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/7e9f2e72-15c6-4b11-81b6-169fc0e5f181/7e9f2e72-15c6-4b11-81b6-169fc0e5f181_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/storm-team-2-daybreak-weather-forecast-december-6-2020/71-ae512f16-3c1a-49e8-aa6a-7add18c69dd8">Storm Team 2 Daybreak Weather Forecast December 6, 2020</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/bills/buffalo-bills-run-game-devin-singletary-zack-moss-improve-san-francisco-49ers-nfl/71-41c20c45-6cb0-4b58-9ec5-348f510930c3" aria-label="Read Bills seek improvement in ground game against top-10 run defenses">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/8d1accc6-55e2-4473-83f3-59406bd8efbb/8d1accc6-55e2-4473-83f3-59406bd8efbb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/buffalo-bills-run-game-devin-singletary-zack-moss-improve-san-francisco-49ers-nfl/71-41c20c45-6cb0-4b58-9ec5-348f510930c3">Bills seek improvement in ground game against top-10 run defenses</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/bills/ashley-holder-vic-carucci-break-down-buffalo-bills-san-francisco-49ers-game/71-8ec62686-be0e-4455-a339-6d8a7a2ccb02" aria-label="Read Ashley Holder and Vic Carucci break down the Bills-49ers game">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/ef53a4e4-35f9-4d86-8697-73a96e66ae35/ef53a4e4-35f9-4d86-8697-73a96e66ae35_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/ashley-holder-vic-carucci-break-down-buffalo-bills-san-francisco-49ers-game/71-8ec62686-be0e-4455-a339-6d8a7a2ccb02">Ashley Holder and Vic Carucci break down the Bills-49ers game</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" aria-label="Read Pope: Christmas a sign of hope amid difficulties of pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_360x203.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">Pope: Christmas a sign of hope amid difficulties of pandemic</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/gop-white-house-hopefuls-wait-to-see-what-trump-does-next/507-f6eda140-8843-488b-b824-f465359010eb" aria-label="Read GOP White House hopefuls wait to see what Trump does next">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_360x203.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/e248fe0f-c057-4249-9637-638411890e39/e248fe0f-c057-4249-9637-638411890e39_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/gop-white-house-hopefuls-wait-to-see-what-trump-does-next/507-f6eda140-8843-488b-b824-f465359010eb">GOP White House hopefuls wait to see what Trump does next</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">29&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voterguide">Decision 2020 Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dioceseincrisis">Diocese in Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/takeout">Takeout Map</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cityshapers">City Shapers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cdd055bc-bc58-47b1-ab95-8c851393c9ad"
         data-title="Pope: Christmas a sign of hope amid difficulties of pandemic"
         data-seo-title="Pope says Christmas is a sign of hope amid pandemic"
         data-abstract="The Vatican hasn&#x27;t released the pope&#x27;s Christmas schedule, but he usually celebrates a Christmas Eve Mass and then offers a blessing on Christmas Day."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Pope: Christmas a sign of hope amid difficulties of pandemic</h1>
    <div class="article__summary">The Vatican hasn't released the pope's Christmas schedule, but he usually celebrates a Christmas Eve Mass and then offers a blessing on Christmas Day.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/VEUER/videos/30fbc905-9e29-4a09-b994-8c23161930df/30fbc905-9e29-4a09-b994-8c23161930df.m3u8"
             data-float="true"
             data-thumbnail="https://media.wgrz.com/assets/VEUER/images/adbfa8e8-dfe6-4e89-96be-8fcb643ac721/adbfa8e8-dfe6-4e89-96be-8fcb643ac721_1920x1080.jpeg"
             data-title="Pope Francis Says Gossiping is a &#x27;Plague Worse Than Covid&#x27;"
             data-description="Pope Francis condemned gossip as a &#x27;plague worse than COVID&#x27; during prayers at the Vatican."
             data-site="602"
             data-id="30fbc905-9e29-4a09-b994-8c23161930df"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wgrz.com/video/syndication/veuer/pope-francis-says-gossiping-is-a-plague-worse-than-covid/602-30fbc905-9e29-4a09-b994-8c23161930df"
             data-origin="veuer"
             data-section="syndication"
             data-subsection="veuer"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="qrW9G1iZ"
             data-related-media-id="VgsLvFHn"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="41"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/VEUER/images/adbfa8e8-dfe6-4e89-96be-8fcb643ac721/adbfa8e8-dfe6-4e89-96be-8fcb643ac721_1920x1080.jpeg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Pope Francis Says Gossiping is a &#x27;Plague Worse Than Covid&#x27;",
                    "description": "Pope Francis condemned gossip as a &#x27;plague worse than COVID&#x27; during prayers at the Vatican.",
                    "thumbnailUrl": "https://media.wgrz.com/assets/VEUER/images/adbfa8e8-dfe6-4e89-96be-8fcb643ac721/adbfa8e8-dfe6-4e89-96be-8fcb643ac721_1920x1080.jpeg",
                    "uploadDate": "9/8/2020 1:51:39 PM",
                    "duration": "41",
                    "contentUrl": "https://www.wgrz.com/video/syndication/veuer/pope-francis-says-gossiping-is-a-plague-worse-than-covid/602-30fbc905-9e29-4a09-b994-8c23161930df",
                    "embedUrl": "https://media.wgrz.com/embeds/video/30fbc905-9e29-4a09-b994-8c23161930df/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:44 AM EST December 6, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:44 AM EST December 6, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad&redirect_uri=http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Pope:%20Christmas%20a%20sign%20of%20hope%20amid%20difficulties%20of%20pandemic&url=http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ROME, Italy — Pope Francis says the Christmas season provides a reason for hope amid the difficulties of the coronavirus pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During his Sunday blessing, Francis noted that the Vatican's Christmas tree had gone up last week in St. Peter's Square, and that work is underway to build the life-size Nativity scene next to it.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pointing to the tree from his studio window over the square, Francis said such symbols of Christmas “are signs of hope, especially in this difficult period."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He urged the faithful to recall the true meaning of Christmas — the birth of Jesus — and lend a hand to the neediest. He said: “There's no pandemic, there's no crisis that can extinguish this light."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/nba-players-discuss-social-justice-with-pope/507-2757b1c6-9031-4c5d-953c-8a53234e577f">NBA players discuss social justice with Pope Francis at Vatican</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pope-francis-vows-to-end-sexual-abuse-after-mccarrick-report/507-1a500aea-e4dd-49e8-a8d3-bcb45cd07290">Pope Francis vows to end sexual abuse after McCarrick report</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Vatican hasn't released the pope's Christmas schedule, but he usually celebrates a Christmas Eve Mass and then offers a blessing on Christmas Day. The Vatican's liturgical services are being held without the general public present because of COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For most people, the new coronavirus<a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/symptoms.html" rel="noopener noreferrer" target="_blank">&nbsp;causes mild or moderate symptoms</a>. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia and death.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The United States has more than 14 million confirmed cases of COVID-19, according to data from <a href="https://coronavirus.jhu.edu/map.html" rel="noopener noreferrer" target="_blank">Johns Hopkins University</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Sunday, the U.S. had more than 281,000 deaths from the virus. Worldwide, there are more than 66 million confirmed cases with more than 1.5 million deaths.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg" srcset="https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/04cf2e69-cd7a-4991-9521-50e1a7736406/04cf2e69-cd7a-4991-9521-50e1a7736406_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Pope Francis delivers his blessing as he recites the Angelus noon prayer from the window of his studio overlooking St.Peter&#x27;s Square, at the Vatican, Sunday, Dec. 6, 2020. (AP Photo/Andrew Medichini)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/vatican-breaks-silence-explains-popes-civil-union-comments/507-2a89d37e-c8ae-40d6-aab9-62a100413c0f">Vatican breaks silence, explains pope's civil union comments</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pope-ted-talk/507-ec93694f-9905-492d-a93e-fb98e61e7832">Pope in TED talk: Earth cannot be squeezed 'like an orange’</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pope-market-capitalism-has-failed-in-pandemic-needs-reform/507-c32a149b-65da-43c7-a7c2-454083488c09">Pope: Market capitalism has failed in pandemic, needs reform</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Pope: Christmas a sign of hope amid difficulties of pandemic",
  "datePublished": "9:44 AM EST December 6, 2020",
  "dateModified": "9:44 AM EST December 6, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wgrz.com/article/news/nation-world/christmas-a-sign-of-hope-pope-says/507-cdd055bc-bc58-47b1-ab95-8c851393c9ad"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=99" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=99" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>