<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Scientists in UK to test coronavirus vaccine on hundreds | wgrz.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.7.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.4.7.9" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" />
                <link rel="amphtml" href="https://www.wgrz.com/amp/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" />
        <meta itemprop="datePublished" content="7/30/2020 10:38:25 PM" />
        <meta itemprop="dateModified" content="7/30/2020 10:38:24 PM" />
        <meta itemprop="url" content="https://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
        <meta property="og:title" content="UK scientists to immunize hundreds with coronavirus vaccine">
        <meta property="og:description" content="After testing the vaccine at a low dose in the initial participants, Imperial College London scientists are now expanding the trial to about 300 people.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/30/2020 10:38:25 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="UK scientists to immunize hundreds with coronavirus vaccine">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="After testing the vaccine at a low dose in the initial participants, Imperial College London scientists are now expanding the trial to about 300 people.">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Scientists at Imperial College London say they are immunizing hundreds of people with an experimental coronavirus vaccine." />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/30/2020 10:38:25 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-186202549686371.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Buffalo, NY" data-subcategory="health" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" data-canonical-url="https://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" data-asset-id="6bc86fec-c254-4b56-883e-d886cd1c96f4" data-article-keywords="coronavirus,nation-world,cct-tracking,news,health" data-content-title="UK scientists to immunize hundreds with coronavirus vaccine" data-content-categories="coronavirus,nation-world,cct-tracking,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="WGRZ" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="UK scientists to immunize hundreds with coronavirus vaccine" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="71" data-primarydomain="wgrz.com" data-call-letters="WGRZ" data-twitter-id="WGRZ" data-fban="214344422473170" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="6bc86fec-c254-4b56-883e-d886cd1c96f4" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="554" data-tealium-id-googleanalytics="489" data-tealium-id-simplifi="557" data-tealium-id-taboola="556" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/4-western-new-york-companies-to-start-making-covid-19-equipment-supplies/71-178f178e-17f8-4417-a51d-3665f2e33bef" aria-label="Read 4 Western New York companies to start making COVID-19 equipment, supplies">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/4-western-new-york-companies-to-start-making-covid-19-equipment-supplies/71-178f178e-17f8-4417-a51d-3665f2e33bef">4 Western New York companies to start making COVID-19 equipment, supplies</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/buffalo-state-mulling-name-change-for-porter-hall-dormitory/71-db079aed-0a44-4b30-a011-8e2e882fac53" aria-label="Read Buffalo State mulling name change for Porter Hall dormitory">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/1a34be5a-5916-47b1-a2c6-def69c265894/1a34be5a-5916-47b1-a2c6-def69c265894_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/buffalo-state-mulling-name-change-for-porter-hall-dormitory/71-db079aed-0a44-4b30-a011-8e2e882fac53">Buffalo State mulling name change for Porter Hall dormitory</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/cf4d91a5-8872-40c1-8317-1186a85e279a/cf4d91a5-8872-40c1-8317-1186a85e279a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/heathers-weather-whys-why-are-storms-clouds-so-dark/71-291f39af-afa8-4d62-8b1b-ad31c2e173b0" aria-label="Read Heather&#x2019;s Weather Whys: Why do storm clouds look so dark?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/heathers-weather-whys-why-are-storms-clouds-so-dark/71-291f39af-afa8-4d62-8b1b-ad31c2e173b0">Heather&#x2019;s Weather Whys: Why do storm clouds look so dark?</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss/dick-gallagher" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Dick Gallagher&#x27;s HS Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/bills/report-bills-rookies-sent-home-after-5-positive-covid-tests/71-5a2fe478-45e0-4db1-b146-2fbd1b63779e" aria-label="Read Bills rookies sent home after 5 positive COVID tests">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/3730002a-b91c-4822-ad6a-6a8d7cbd99d5/3730002a-b91c-4822-ad6a-6a8d7cbd99d5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/report-bills-rookies-sent-home-after-5-positive-covid-tests/71-5a2fe478-45e0-4db1-b146-2fbd1b63779e">Bills rookies sent home after 5 positive COVID tests</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/poloncarz-visiting-mlb-teams-wont-be-able-to-leave-hotels/71-ff13994c-cf47-4e78-af13-ad0f1063b1d2" aria-label="Read Poloncarz: Visiting MLB teams won&#x27;t be able to leave hotels">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/38806c32-4793-4e08-9387-3f78e50df9e1/38806c32-4793-4e08-9387-3f78e50df9e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/poloncarz-visiting-mlb-teams-wont-be-able-to-leave-hotels/71-ff13994c-cf47-4e78-af13-ad0f1063b1d2">Poloncarz: Visiting MLB teams won&#x27;t be able to leave hotels</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/4-western-new-york-companies-to-start-making-covid-19-equipment-supplies/71-178f178e-17f8-4417-a51d-3665f2e33bef" aria-label="Read 4 Western New York companies to start making COVID-19 equipment, supplies">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77/72db7c4d-fca2-4d70-83d1-b22d1e5f4d77_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/4-western-new-york-companies-to-start-making-covid-19-equipment-supplies/71-178f178e-17f8-4417-a51d-3665f2e33bef">4 Western New York companies to start making COVID-19 equipment, supplies</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/president-trump-floats-idea-of-delaying-the-election/507-8220ecea-5691-49d4-afa3-b6c3a756b055" aria-label="Read President Trump floats idea of delaying November election">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_360x203.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/666f59f0-846c-41bc-b0e6-51f0a3ad4d08/666f59f0-846c-41bc-b0e6-51f0a3ad4d08_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/president-trump-floats-idea-of-delaying-the-election/507-8220ecea-5691-49d4-afa3-b6c3a756b055">President Trump floats idea of delaying November election</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dioceseincrisis">Diocese in Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/takeout">Takeout Map</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cityshapers">City Shapers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6bc86fec-c254-4b56-883e-d886cd1c96f4"
         data-title="UK scientists to immunize hundreds with coronavirus vaccine"
         data-seo-title="Scientists in UK to test coronavirus vaccine on hundreds"
         data-abstract="After testing the vaccine at a low dose in the initial participants, Imperial College London scientists are now expanding the trial to about 300 people."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, news, health"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">UK scientists to immunize hundreds with coronavirus vaccine</h1>
    <div class="article__summary">After testing the vaccine at a low dose in the initial participants, Imperial College London scientists are now expanding the trial to about 300 people.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b.m3u8"
         data-float="true"
         data-thumbnail="https://media.wgrz.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png"
         data-title="What is &#x27;Operation Warp Speed,&#x27; Trump&#x27;s COVID-19 Vaccine Plan?"
         data-description="President Trump invokes Star Trek to describe his new COVID-19 vaccine plan."
         data-site="507"
         data-id="292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wgrz.com/video/news/health/coronavirus/operation-warp-speed-covid-19-vaccine-trump/507-292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b"
         data-origin="upload"
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="qrW9G1iZ"
         data-related-media-id="KrKxZshr"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wgrz.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What is &#x27;Operation Warp Speed,&#x27; Trump&#x27;s COVID-19 Vaccine Plan?",
                    "description": "President Trump invokes Star Trek to describe his new COVID-19 vaccine plan.",
                    "thumbnailUrl": "https://media.wgrz.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png",
                    "uploadDate": "5/22/2020 2:55:41 PM",
                    "duration": "0",
                    "contentUrl": "https://www.wgrz.com/video/news/health/coronavirus/operation-warp-speed-covid-19-vaccine-trump/507-292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b",
                    "embedUrl": "https://media.wgrz.com/embeds/video/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:38 PM EDT July 30, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:38 PM EDT July 30, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4&redirect_uri=http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=UK%20scientists%20to%20immunize%20hundreds%20with%20coronavirus%20vaccine&url=http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>LONDON, UK — Scientists at Imperial College London say they are immunizing hundreds of people with an experimental coronavirus vaccine in an early trial after seeing no worrying safety problems in a small number vaccinated so far.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Dr. Robin Shattock, a professor at the college, told The Associated Press that he and colleagues had just finished a very slow and arduous process of testing the vaccine at a low dose in the initial participants and would now expand the trial to about 300 people, including some over age 75.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>“It's well tolerated. There aren't any side effects,” he said, adding it was still very early in the study. Shattock, who is leading the vaccine research at Imperial, said he hopes to have enough safety data to start inoculating several thousand people in October.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Since COVID-19 infections have dropped dramatically in Britain, making it difficult to determine whether or not the vaccine works, Shattock said he and his colleagues are also looking to test their vaccine elsewhere.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We’re looking very carefully at the pandemic, at the numbers where the hot spots are and talking to collaborators that have the facilities to do these kinds of studies,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Imperial vaccine uses synthetic strands of genetic code based on the virus. Once injected into a muscle, the body’s own cells are instructed to make copies of a spiky protein on the coronavirus. That should in turn trigger an immune response so the body can fight off any future COVID-19 infection.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/methanol-hand-sanitizers-fda-list/507-e586ddf6-b875-4193-a82f-cd3474b33e25">FDA list of toxic hand sanitizers expands to more than 80</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/president-trump-floats-idea-of-delaying-the-election/507-8220ecea-5691-49d4-afa3-b6c3a756b055">President Trump floats idea of delaying November election</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Earlier this week, the world's biggest coronavirus vaccine study started in the United States, with the first of 30,000 planned volunteers getting immunized with shots created by the U.S. National Institutes of Health and Moderna Inc.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Several other vaccines made by China and by Britain’s Oxford University, based on different vaccine technologies, began smaller final-stage tests in Brazil and other hard-hit countries earlier this month.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The World Health Organization has said multiple vaccine approaches are necessary for COVID-19, noting that the usual success rate for vaccine development is about 10%.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Shattock said there were numerous coronavirus vaccines now in clinical trials, and he predicted that at least some of them would prove to be effective.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We have 20 vaccines in clinical trials, (so) we can be pretty confident that at least two of those will work,” he said. “It really depends on how strong the immune response needs to be to provide protection.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Shattock said he was optimistic the Imperial vaccine would work, but must await the scientific data from the trial.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I'm just going to hold my breath and wait to see,” he said.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_1140x641.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_1140x641.jpg" srcset="https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/60932d7b-f85b-4a33-a26e-808cba1acf02/60932d7b-f85b-4a33-a26e-808cba1acf02_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Leon McFarlane a research technician handles a blood sample from a volunteer in the laboratory at Imperial College in London, Thursday, July 30, 2020.</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "UK scientists to immunize hundreds with coronavirus vaccine",
  "datePublished": "6:38 PM EDT July 30, 2020",
  "dateModified": "6:38 PM EDT July 30, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wgrz.com/article/news/health/coronavirus/scientists-to-test-coronavirus-vaccine-on-hundreads/507-6bc86fec-c254-4b56-883e-d886cd1c96f4"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=243" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=243" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>