<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Cuomo: WNY cases are down for Monday, but take it with a grain of salt | wgrz.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" />
        <meta itemprop="datePublished" content="9/8/2020 4:23:10 PM" />
        <meta itemprop="dateModified" content="9/8/2020 4:23:10 PM" />
        <meta itemprop="url" content="https://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
        <meta property="og:title" content="Cuomo: WNY cases are down for Monday, but take it with a grain of salt">
        <meta property="og:description" content="Despite the &quot;holiday sample,&quot; Cuomo says &quot;it&#x27;s better news&quot; for the Western New York Region.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/8/2020 4:23:10 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Cuomo: WNY cases are down for Monday, but take it with a grain of salt">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="Despite the &quot;holiday sample,&quot; Cuomo says &quot;it&#x27;s better news&quot; for the Western New York Region.">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Despite the &quot;holiday sample,&quot; Cuomo says &quot;it&#x27;s better news&quot; for the Western New York Region." />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/8/2020 4:23:10 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-186202549686371.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Buffalo, NY" data-subcategory="health" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" data-canonical-url="https://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" data-asset-id="4385eb14-64ae-44b7-a536-a9804cbaf302" data-article-keywords="coronavirus,local,news,health,home" data-content-title="Cuomo: WNY cases are down for Monday, but take it with a grain of salt" data-content-categories="coronavirus,local,news,health,home" data-content-score="47" data-tracking-tags="" data-t1-publisher="Mike Read" data-call-letters="WGRZ" data-article-byline="WGRZ Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Cuomo: WNY cases are down for Monday, but take it with a grain of salt" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="71" data-primarydomain="wgrz.com" data-call-letters="WGRZ" data-twitter-id="WGRZ" data-fban="214344422473170" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="554" data-tealium-id-googleanalytics="489" data-tealium-id-simplifi="557" data-tealium-id-taboola="556" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/buffalo-public-schools-experiencing-outages-in-district-and-at-home/71-82c57d3d-9656-4ea7-af89-1b0a8b373a3f" aria-label="Read Buffalo Public Schools experiencing outages in district and at home">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/buffalo-public-schools-experiencing-outages-in-district-and-at-home/71-82c57d3d-9656-4ea7-af89-1b0a8b373a3f">Buffalo Public Schools experiencing outages in district and at home</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/4-states-added-to-nys-travel-advisory-list-puerto-rico-virgin-islands-removed/71-da5c99e3-f9f7-4b5e-be21-149ea9861f1d" aria-label="Read 4 states added to NYS Travel Advisory list; Puerto Rico, Virgin Islands removed">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/4-states-added-to-nys-travel-advisory-list-puerto-rico-virgin-islands-removed/71-da5c99e3-f9f7-4b5e-be21-149ea9861f1d">4 states added to NYS Travel Advisory list; Puerto Rico, Virgin Islands removed</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/a9215581-a755-47a3-9f0f-b3cc860002c0/a9215581-a755-47a3-9f0f-b3cc860002c0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/heathers-weather-whys-why-are-storms-clouds-so-dark/71-291f39af-afa8-4d62-8b1b-ad31c2e173b0" aria-label="Read Heather&#x2019;s Weather Whys: Why do storm clouds look so dark?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/5f3e290a-aac3-4acf-9eda-9cfa51619a3f/5f3e290a-aac3-4acf-9eda-9cfa51619a3f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/heathers-weather-whys-why-are-storms-clouds-so-dark/71-291f39af-afa8-4d62-8b1b-ad31c2e173b0">Heather&#x2019;s Weather Whys: Why do storm clouds look so dark?</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/baseball/green-ottavino-waste-lead-hit-hard-as-jays-top-yanks-12-7/71-48e2171c-3220-4683-8252-2f95fcfbeb0b" aria-label="Read Green, Ottavino waste lead, hit hard as Jays top Yanks 12-7">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/cba0708c-8487-40bf-974d-186a54f99d9e/cba0708c-8487-40bf-974d-186a54f99d9e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/green-ottavino-waste-lead-hit-hard-as-jays-top-yanks-12-7/71-48e2171c-3220-4683-8252-2f95fcfbeb0b">Green, Ottavino waste lead, hit hard as Jays top Yanks 12-7</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/baseball/hamilton-yankees-first-game-in-buffalo-since-1963-was-a-disaster/71-10c42820-8c97-47e5-b08c-c9585ecb66cd" aria-label="Read Hamilton: Yankees first game in Buffalo since 1963 was a disaster">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/c2081213-c397-4b57-9195-76e1cb37e86c/c2081213-c397-4b57-9195-76e1cb37e86c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/hamilton-yankees-first-game-in-buffalo-since-1963-was-a-disaster/71-10c42820-8c97-47e5-b08c-c9585ecb66cd">Hamilton: Yankees first game in Buffalo since 1963 was a disaster</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/buffalo-public-schools-experiencing-outages-in-district-and-at-home/71-82c57d3d-9656-4ea7-af89-1b0a8b373a3f" aria-label="Read Buffalo Public Schools experiencing outages in district and at home">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/4fe190d9-5a1c-4c1c-921f-02e621182b26/4fe190d9-5a1c-4c1c-921f-02e621182b26_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/buffalo-public-schools-experiencing-outages-in-district-and-at-home/71-82c57d3d-9656-4ea7-af89-1b0a8b373a3f">Buffalo Public Schools experiencing outages in district and at home</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/4-states-added-to-nys-travel-advisory-list-puerto-rico-virgin-islands-removed/71-da5c99e3-f9f7-4b5e-be21-149ea9861f1d" aria-label="Read 4 states added to NYS Travel Advisory list; Puerto Rico, Virgin Islands removed">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_360x203.png" data-srcset="https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_16x9.png 16w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_140x79.png 140w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_360x203.png 360w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_540x304.png 540w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_750x422.png 750w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_1140x641.png 1140w, https://media.wgrz.com/assets/WGRZ/images/2e4ff5ef-d516-4395-ad5d-767a1fb932b9/2e4ff5ef-d516-4395-ad5d-767a1fb932b9_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/4-states-added-to-nys-travel-advisory-list-puerto-rico-virgin-islands-removed/71-da5c99e3-f9f7-4b5e-be21-149ea9861f1d">4 states added to NYS Travel Advisory list; Puerto Rico, Virgin Islands removed</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dioceseincrisis">Diocese in Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/takeout">Takeout Map</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cityshapers">City Shapers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="4385eb14-64ae-44b7-a536-a9804cbaf302"
         data-title="Cuomo: WNY cases are down for Monday, but take it with a grain of salt"
         data-seo-title="Cuomo: WNY cases are down for Monday, but take it with a grain of salt"
         data-abstract="Despite the &quot;holiday sample,&quot; Cuomo says &quot;it&#x27;s better news&quot; for the Western New York Region."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, local, news, health, home"
         data-author="WGRZ Staff"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Mike Read">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Cuomo: WNY cases are down for Monday, but take it with a grain of salt</h1>
    <div class="article__summary">Despite the "holiday sample," Cuomo says "it's better news" for the Western New York Region.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_750x422.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_750x422.jpg" srcset="https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/999c6dba-4931-49f7-a40a-6435daac2b34/999c6dba-4931-49f7-a40a-6435daac2b34_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Kevin P. Coughlin/Office of Governor Cuomo</div>
                    <div class="photo__caption">August 3, 2020 --New York City--Governor Andrew M. Cuomo holds a coronavirus briefing in New York City Monday afternoon August 3, 2020. The Governor also addressed plans for reopening schools in New York. (Kevin P. Coughlin / Office of Governor Andrew M. Cuomo)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> WGRZ Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:23 PM EDT September 8, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:23 PM EDT September 8, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302&redirect_uri=http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Cuomo:%20WNY%20cases%20are%20down%20for%20Monday,%20but%20take%20it%20with%20a%20grain%20of%20salt&url=http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW YORK CITY, N.Y. — Governor Andrew Cuomo provided a COVID-19 update Tuesday morning in New York City, saying the COVID-19 infection rate is stable across the state.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The governor added that the percent positive rate in the Western New York Region decreased on Monday; however, Cuomo stressed that it was a "holiday sample," saying he's taking it with a grain of salt.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite the "holiday sample," Cuomo says "it's better news" for the Western New York Region.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Of the 57,826 tests reported in New York State on Monday, 557 were positive, for a percent positive rate of 0.96 percent. Meanwhile, 445 New Yorkers were hospitalized, and 114 patients were in the ICU.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The state reports five more people have died in New York State from COVID-19 on Monday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, the percent positive rate in Western New York fluctuated over the past few days. The rate was at 1.6 percent on Thursday. It decreased down to 1.2 percent on Friday then increased on Saturday to 2 percent. The rate then started to decrease again on Sunday, going to 1.9 percent and landing on 1 percent on Monday.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Today&#39;s update on the numbers:<br><br>Of the 57,826 tests reported yesterday, 557 were positive (0.96% of total).<br><br>Total hospitalizations are at 445.<br><br>Sadly, there were 5 COVID fatalities yesterday. <a href="https://t.co/wUnOcXc7XF">pic.twitter.com/wUnOcXc7XF</a></p>&mdash; Andrew Cuomo (@NYGovCuomo) <a href="https://twitter.com/NYGovCuomo/status/1303358898536157184?ref_src=twsrc%5Etfw">September 8, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wgrz.com/article/news/health/coronavirus/covid-19-infection-rate-in-nys-below-1-for-a-month/71-b21ed16a-3bff-496f-8f42-285a6f93c088"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="COVID-19 infection rate in NYS remains below 1% for a month">COVID-19 infection rate in NYS remains below 1% for a month</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wgrz.com/article/news/local/cuomo-signs-legislation-requiring-plans-to-protect-public-workers-in-future-health-emergencies/71-31edf969-cd42-47c9-b6b2-07c6b95629ff"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Cuomo signs legislation requiring plans to protect public workers in future health emergencies">Cuomo signs legislation requiring plans to protect public workers in future health emergencies</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wgrz.com/article/news/local/suny-announces-new-covid-19-data-dashboard-for-colleges/71-ae8f9457-3752-495f-8430-ec3c2de33ab2"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="SUNY announces new COVID-19 data dashboard for colleges">SUNY announces new COVID-19 data dashboard for colleges</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Cuomo: WNY cases are down for Monday, but take it with a grain of salt",
  "datePublished": "12:23 PM EDT September 8, 2020",
  "dateModified": "12:23 PM EDT September 8, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wgrz.com/article/news/health/coronavirus/cuomo-wny-cases-are-down-for-monday-but-take-it-with-a-grain-of-salt/71-4385eb14-64ae-44b7-a536-a9804cbaf302"
  },
  "author": {
    "@type": "Person",
    "name": "WGRZ Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=898" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=898" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WGRZ" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>