<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London  | wgrz.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" />
        <meta itemprop="datePublished" content="11/8/2020 9:49:33 PM" />
        <meta itemprop="dateModified" content="11/8/2020 9:49:33 PM" />
        <meta itemprop="url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
        <meta property="og:title" content="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London ">
        <meta property="og:description" content="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London ">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/8/2020 9:49:33 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London ">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London ">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London " />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/8/2020 9:49:33 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-186202549686371.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Buffalo, NY" data-subcategory="entertainment-tonight" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" data-canonical-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" data-asset-id="b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WGRZ" data-article-byline="Jennifer Drysdale&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London " data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="71" data-primarydomain="wgrz.com" data-call-letters="WGRZ" data-twitter-id="WGRZ" data-fban="214344422473170" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="554" data-tealium-id-googleanalytics="489" data-tealium-id-simplifi="557" data-tealium-id-taboola="556" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/purses-for-punt-helps-families-dealing-with-pediatric-cancer/71-0b44f97a-d77d-41e5-9754-27dd7516935c" aria-label="Read Purses for P.U.N.T. helps families dealing with pediatric cancer">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/purses-for-punt-helps-families-dealing-with-pediatric-cancer/71-0b44f97a-d77d-41e5-9754-27dd7516935c">Purses for P.U.N.T. helps families dealing with pediatric cancer</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/purses-for-punt-helps-families-dealing-with-pediatric-cancer/71-680662b7-4bc8-4a17-943a-3211df2b8174" aria-label="Read Purses for P.U.N.T. helps families dealing with pediatric cancer">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/394af1df-3b6c-4ce0-9183-9af822180ba8/394af1df-3b6c-4ce0-9183-9af822180ba8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/purses-for-punt-helps-families-dealing-with-pediatric-cancer/71-680662b7-4bc8-4a17-943a-3211df2b8174">Purses for P.U.N.T. helps families dealing with pediatric cancer</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/60261237-e333-4c78-8716-0d9370086e89/60261237-e333-4c78-8716-0d9370086e89_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/record-warm-temperatures-recorded-sunday-in-buffalo/71-4b89cb64-517b-4182-b652-13a90983fbd1" aria-label="Read Record warm temperatures recorded Sunday in Buffalo">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/3b4d644c-93ae-4c28-8a26-568ed73bb563/3b4d644c-93ae-4c28-8a26-568ed73bb563_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/record-warm-temperatures-recorded-sunday-in-buffalo/71-4b89cb64-517b-4182-b652-13a90983fbd1">Record warm temperatures recorded Sunday in Buffalo</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/bills/josh-allen-grandmother-dies-bills-fans-show-support-with-17-donations-to-oishei-childrens-hospital/71-e33cd7ff-1233-4672-aec3-56d4ca49b27d" aria-label="Read Allen&#x27;s grandmother dies; Bills fans respond, donate to Oishei Children&#x27;s Hospital">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/80663ae4-626a-47b5-98dd-bae38b256eb4/80663ae4-626a-47b5-98dd-bae38b256eb4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/josh-allen-grandmother-dies-bills-fans-show-support-with-17-donations-to-oishei-childrens-hospital/71-e33cd7ff-1233-4672-aec3-56d4ca49b27d">Allen&#x27;s grandmother dies; Bills fans respond, donate to Oishei Children&#x27;s Hospital</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/bills/bills-seahawks-buffalo-seattle-carucci-benigni-nfl-wgrz/71-9d77b64e-642b-44d9-bdff-a1315608d0c6" aria-label="Read TAKE2: Adam and Vic on Bills inspired win over Seahawks">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/e23eca8d-6ea2-4011-beca-720d3b7d7433/e23eca8d-6ea2-4011-beca-720d3b7d7433_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/bills-seahawks-buffalo-seattle-carucci-benigni-nfl-wgrz/71-9d77b64e-642b-44d9-bdff-a1315608d0c6">TAKE2: Adam and Vic on Bills inspired win over Seahawks</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobsearch?company=WGRZ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropica-storm-hurricane-zeta-2020-update/289-d42066f3-5d55-4d32-8239-73ad9fb5d459" aria-label="Read Eta will enter the Gulf this week, but it is forecast stay away from Louisiana">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_360x203.png" data-srcset="https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_16x9.png 16w, https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_140x79.png 140w, https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_360x203.png 360w, https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_540x304.png 540w, https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_750x422.png 750w, https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_1140x641.png 1140w, https://media.wgrz.com/assets/WWL/images/9ac09d28-eead-44f2-8f01-c53b83ec8683/9ac09d28-eead-44f2-8f01-c53b83ec8683_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropica-storm-hurricane-zeta-2020-update/289-d42066f3-5d55-4d32-8239-73ad9fb5d459">Eta will enter the Gulf this week, but it is forecast stay away from Louisiana</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/purses-for-punt-helps-families-dealing-with-pediatric-cancer/71-0b44f97a-d77d-41e5-9754-27dd7516935c" aria-label="Read Purses for P.U.N.T. helps families dealing with pediatric cancer">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34/7f3e74d1-ff2b-46f4-9aa9-fd4aee819d34_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/purses-for-punt-helps-families-dealing-with-pediatric-cancer/71-0b44f97a-d77d-41e5-9754-27dd7516935c">Purses for P.U.N.T. helps families dealing with pediatric cancer</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">52&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voterguide">Decision 2020 Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/dioceseincrisis">Diocese in Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/takeout">Takeout Map</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cityshapers">City Shapers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b8723fd1-8b9f-45b1-9cb3-a98e5c30360a"
         data-title="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London"
         data-seo-title="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London "
         data-abstract="Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London "
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Jennifer Drysdale&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Prince Harry &amp;amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London</h1>
    <div class="article__summary">Prince Harry &amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London </div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_750x422.jpg" data-srcset="https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_16x9.jpg 16w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_140x79.jpg 140w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_360x203.jpg 360w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_540x304.jpg 540w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_750x422.jpg 750w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_1140x641.jpg 1140w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_750x422.jpg" srcset="https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_16x9.jpg 16w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_140x79.jpg 140w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_360x203.jpg 360w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_540x304.jpg 540w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_750x422.jpg 750w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_1140x641.jpg 1140w, https://media.wgrz.com/assets/ETONLINE/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Drysdale&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:49 PM EST November 8, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:49 PM EST November 8, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a&redirect_uri=http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Prince%20Harry%20&amp;amp;%20Meghan%20Markle%20Celebrate%20Remembrance%20Day%20in%20the%20US%20as%20His%20Family%20Holds%20Ceremony%20in%20London&url=http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/prince-harry" target="_blank">Prince Harry</a> and <a href="https://www.etonline.com/people/meghan-markle" target="_blank">Meghan Markle</a> commemorated Remembrance Day in the U.S. while his family <a href="https://www.etonline.com/kate-middleton-queen-elizabeth-and-more-royals-attend-remembrance-sunday-service-amid-londons" target="_blank">marked the holiday across the pond</a>. Harry, 36, and Meghan, 39, privately visited the Los Angeles National Cemetery on Sunday. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Remembrance Sunday is celebrated in the U.K. as a day to commemorate the contribution of British and Commonwealth military and civilian servicemen and women in the two World Wars and later conflicts. It takes place on the second Sunday in November. ET has learned it was important to the couple to personally recognize Remembrance in their own way, to honor those who have served and those who gave their lives. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harry and Meghan laid flowers that she picked from their garden at the gravesites of two commonwealth soldiers, one who had served in the Royal Australian Air Force and one from the Royal Canadian Artillery. They also placed a wreath at an obelisk in the cemetery that features a plaque that’s inscribed "In Memory of the Men Who Offered Their Lives in Deference of Their Country." Harry signed a message with the wreath reading, "To all of those who have served, and are serving. Thank you." </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meghan and Harry both wore masks when in the close vicinity of other people on Sunday, ET has learned, but removed them when on their own or at a distance. </p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/aea1bbe6-b3b7-4103-b419-0cdc07a46fe7/aea1bbe6-b3b7-4103-b419-0cdc07a46fe7.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/aea1bbe6-b3b7-4103-b419-0cdc07a46fe7/aea1bbe6-b3b7-4103-b419-0cdc07a46fe7.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Lee Morgan</div></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/94267b31-4346-40a9-a0ba-94a6d54bc046/94267b31-4346-40a9-a0ba-94a6d54bc046.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/94267b31-4346-40a9-a0ba-94a6d54bc046/94267b31-4346-40a9-a0ba-94a6d54bc046.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Lee Morgan</div></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/c330570b-d7e8-4cb3-bd3c-2930f9f73792/c330570b-d7e8-4cb3-bd3c-2930f9f73792.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/c330570b-d7e8-4cb3-bd3c-2930f9f73792/c330570b-d7e8-4cb3-bd3c-2930f9f73792.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Lee Morgan</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harry served in the Army for 10 years, undertaking two tours of Afghanistan, where he served as a captain before rising to become a major. He holds the ranks of major, lieutenant commander and squadron leader. It was on his return from service that he was inspired to create the Invictus Games, which is just one of the military and veteran charities he continues to work with and support.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meghan, meanwhile, joined a USO tour to support the troops before meeting Harry. She visited six countries including Afghanistan. Her grandfather, Alvin Ragland, served in the U.S. Coast Guard. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harry and Meghan both sported Remembrance Day poppy pins for their outing, which his family members<a href="https://www.etonline.com/kate-middleton-queen-elizabeth-and-more-royals-attend-remembrance-sunday-service-amid-londons" target="_blank"> also wore back in the U.K.</a> Senior members of the family, including Queen Elizabeth II, Kate Middleton, Prince William, Prince Charles, and Camilla, the Duchess of Cornwall, all attended a public outdoor, socially distanced event at The Cenotaph war memorial in the heart of Central London on Sunday. </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Charles and William placed wreaths at the memorial in military uniform while the queen, Kate, and Camilla all watched from a balcony.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>See more on the royal family in the video below. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT: </strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/prince-harrys-family-is-disappointed-they-wont-be-seeing-baby-archie-this-holiday-season-155740">        Royal Family 'Disappointed' They Won't See Archie Over the Holidays    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kate-middleton-queen-elizabeth-and-more-royals-attend-remembrance-sunday-service-amid-londons">        Kate Middleton, Queen Elizabeth & More Attend Remembrance Service    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/prince-harry-reflects-on-his-military-service-as-he-celebrates-remembrance-sunday-156001">        Prince Harry Reflects on Military Service on Remembrance Sunday    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Prince Harry &amp; Meghan Markle Celebrate Remembrance Day in the US as His Family Holds Ceremony in London",
  "datePublished": "4:49 PM EST November 8, 2020",
  "dateModified": "4:49 PM EST November 8, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wgrz.com/article/entertainment/entertainment-tonight/prince-harry-amp-meghan-markle-celebrate-remembrance-day-in-the-us-as-his-family-holds-ceremony-in-london/603-b8723fd1-8b9f-45b1-9cb3-a98e5c30360a"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Drysdale‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/2b6b297e-33c4-44e8-ad9d-c519e06dd6de/2b6b297e-33c4-44e8-ad9d-c519e06dd6de.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=635" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=635" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://tegna.jobs.net/jobsearch?company=WGRZ" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>