<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive) | wgrz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.etonline.com/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-039nine-perfect-strangers039-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-039nine-perfect-strangers039-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7" />
        <meta itemprop="datePublished" content="7:46 PM EDT August 9, 2021" />
        <meta itemprop="dateModified" content="7:46 PM EDT August 9, 2021" />
        <meta itemprop="url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-039nine-perfect-strangers039-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-039nine-perfect-strangers039-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7">
        <meta property="og:title" content="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)">
        <meta property="og:description" content="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:46 PM EDT August 9, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wgrz.com/,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)" />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:46 PM EDT August 9, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Buffalo, NY" data-subcategory="entertainment-tonight" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7" data-canonical-url="https://www.etonline.com/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive" data-asset-id="032c3c7d-ae78-4d00-a3ed-1f62a1675ae7" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WGRZ" data-article-byline="Paige Gawley&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3998/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3999/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=k/NVP619bs8JWeT/OPqlwVFXPSrr8kouJoZ6/gCw9NE3s2bSOyUjnQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="71"
         data-primarydomain="wgrz.com"
         data-call-letters="WGRZ"
         data-twitter-id="WGRZ"
         data-fban="214344422473170"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="554"data-tealium-id-googleanalytics="489"data-tealium-id-simplifi="557"data-tealium-id-taboola="556"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="2 Investigates">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-19-hospitalizations-among-kids-on-the-rise-children-schools-sick/71-29dbdaa8-d5eb-4eb4-ae0b-d76db0194063" aria-label="Read COVID-19 hospitalizations among kids on the rise">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="COVID-19 hospitalizations among kids on the rise" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="COVID-19 hospitalizations among kids on the rise" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0/5ceaca60-cbc7-4f6f-86a5-1b97a0daf0f0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-19-hospitalizations-among-kids-on-the-rise-children-schools-sick/71-29dbdaa8-d5eb-4eb4-ae0b-d76db0194063">COVID-19 hospitalizations among kids on the rise</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/nickel-city-sweat-holds-puppy-yoga-class-happy-fun-exercise/71-13d89102-74b5-45c5-855a-7bea0735c719" aria-label="Read Nickel City Sweat holds puppy yoga class">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nickel City Sweat holds puppy yoga class" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nickel City Sweat holds puppy yoga class" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/e693a9ba-a53a-4a8f-958c-4c7569e0f232/e693a9ba-a53a-4a8f-958c-4c7569e0f232_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/nickel-city-sweat-holds-puppy-yoga-class-happy-fun-exercise/71-13d89102-74b5-45c5-855a-7bea0735c719">Nickel City Sweat holds puppy yoga class</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings Registration">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Climate Minute">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/fbc037e6-0f6f-4488-90b1-b054f3c135f0/fbc037e6-0f6f-4488-90b1-b054f3c135f0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/storm-team-2-late-night-forecast-heather-waldman-8921/71-fd28e016-1528-486b-b58d-4a83fdb32f10" aria-label="Read Storm Team 2 late night forecast Heather Waldman 8/9/21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 late night forecast Heather Waldman 8/9/21" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 late night forecast Heather Waldman 8/9/21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/35ff3533-5358-44df-9832-b821ce4135fe/35ff3533-5358-44df-9832-b821ce4135fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/storm-team-2-late-night-forecast-heather-waldman-8921/71-fd28e016-1528-486b-b58d-4a83fdb32f10">Storm Team 2 late night forecast Heather Waldman 8/9/21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bills">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sabres">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bisons">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="UB Bulls">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tee 2 Green">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NASCAR">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="2020 Tokyo Olympics">
                                                                    <span class="header__subnav-label">2020 Tokyo Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/bills/nfl-summer-scorcher-buffalo-bills-defensive-line-battle-heating-up-at-training-camp/71-bff9e799-114e-440d-a8e3-61dcb577d548" aria-label="Read Summer scorcher: Bills defensive line battle heating up at training camp">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Summer scorcher: Bills defensive line battle heating up at training camp" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Summer scorcher: Bills defensive line battle heating up at training camp" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/82c98340-12b4-409f-8f08-6ce965973d3f/82c98340-12b4-409f-8f08-6ce965973d3f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/nfl-summer-scorcher-buffalo-bills-defensive-line-battle-heating-up-at-training-camp/71-bff9e799-114e-440d-a8e3-61dcb577d548">Summer scorcher: Bills defensive line battle heating up at training camp</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/locked-on/nfl-podcast/bills-show/nfl-buffalo-bills-rookie-defensive-ends-learning-stacked-depth-chart/71-e8043b96-1335-45f1-a868-93f00502d0ad" aria-label="Read Bills&#x27; rookie defensive ends learning in a stacked depth chart">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bills' rookie defensive ends learning in a stacked depth chart" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bills' rookie defensive ends learning in a stacked depth chart" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/d4720e0e-793d-408e-8381-6336f422b7b2/d4720e0e-793d-408e-8381-6336f422b7b2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/locked-on/nfl-podcast/bills-show/nfl-buffalo-bills-rookie-defensive-ends-learning-stacked-depth-chart/71-e8043b96-1335-45f1-a868-93f00502d0ad">Bills&#x27; rookie defensive ends learning in a stacked depth chart</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sign Up For Newsletters">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="#BeOn2">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/senate-infrastructure-bill-vote/507-07e4f522-f80c-4ab6-8e12-61e57da26569" aria-label="Read Senate on track to pass infrastructure bill in Tuesday vote">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Senate on track to pass infrastructure bill in Tuesday vote" width="" height="" src="https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Senate on track to pass infrastructure bill in Tuesday vote" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_360x203.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/20d2fbaa-5168-42d9-a7a0-1e9eea262e70/20d2fbaa-5168-42d9-a7a0-1e9eea262e70_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/senate-infrastructure-bill-vote/507-07e4f522-f80c-4ab6-8e12-61e57da26569">Senate on track to pass infrastructure bill in Tuesday vote</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/covid-vaccinations-social-media-influencers/507-21108a1b-4fc8-49dc-b2cd-1572977f575d" aria-label="Read US betting on social media influencers to increase vaccinations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="US betting on social media influencers to increase vaccinations" width="" height="" src="https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="US betting on social media influencers to increase vaccinations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_360x203.jpg" data-srcset="https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_16x9.jpg 16w, https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_140x79.jpg 140w, https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_360x203.jpg 360w, https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_540x304.jpg 540w, https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_750x422.jpg 750w, https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_1140x641.jpg 1140w, https://media.wgrz.com/assets/CCT/images/157a195b-53ab-4653-ada2-dd292b0e3d18/157a195b-53ab-4653-ada2-dd292b0e3d18_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/covid-vaccinations-social-media-influencers/507-21108a1b-4fc8-49dc-b2cd-1572977f575d">US betting on social media influencers to increase vaccinations</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">2020 Tokyo Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mentalhealth">Mental Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="032c3c7d-ae78-4d00-a3ed-1f62a1675ae7"
         data-title="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)"
         data-seo-title="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)"
         data-abstract="Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-039nine-perfect-strangers039-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Paige Gawley&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Melissa McCarthy on Being Inspired By Meghan Markle and New Show &amp;#039;Nine Perfect Strangers&amp;#039; (Exclusive)</h1>
    <div class="article__summary">Melissa McCarthy on Being Inspired By Meghan Markle and New Show &#039;Nine Perfect Strangers&#039; (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_750x422.jpg" data-srcset="https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_16x9.jpg 16w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_140x79.jpg 140w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_360x203.jpg 360w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_540x304.jpg 540w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_750x422.jpg 750w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_1140x641.jpg 1140w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_750x422.jpg" srcset="https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_16x9.jpg 16w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_140x79.jpg 140w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_360x203.jpg 360w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_540x304.jpg 540w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_750x422.jpg 750w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_1140x641.jpg 1140w, https://media.wgrz.com/assets/ETONLINE/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Paige Gawley&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:46 PM EDT August 9, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:46 PM EDT August 9, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7&redirect_uri=https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Melissa%20McCarthy%20on%20Being%20Inspired%20By%20Meghan%20Markle%20and%20New%20Show%20&amp;%23039;Nine%20Perfect%20Strangers&amp;%23039;%20(Exclusive)&url=https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-nine-perfect-strangers-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-series-nine-perfect-strangers" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Melissa McCarthy on Being Inspired by Meghan Markle and Series ‘Nine Perfect Strangers’ (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/af72b264-32aa-4d68-a95b-b9419fa5a1b2?page-path=/partners/fulltext/aol.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/aol.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/melissa-mccarthy" target="_blank">Melissa McCarthy</a> is inspired by <a href="https://www.etonline.com/people/meghan-markle" target="_blank">Meghan Markle</a>! While speaking to ET's Kevin Frazier, the 50-year-old actress revealed why she was eager to get involved in the Duchess of Sussex's 40x40 initiative.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Earlier this month, in honor of Markle's 40th birthday, McCarthy <a href="https://www.etonline.com/meghan-markle-jokes-about-a-suits-reunion-in-first-post-baby-appearance-on-40th-birthday-169951" target="_blank">starred in a video</a> alongside the duchess, which encouraged other women to contribute 40 minutes of mentorship to a woman who's reentering the workforce. It was an opportunity McCarthy called "just amazing."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm impressed and inspired by her. I love [when] someone chooses to lead their life the way they want to and give their children the life they want to give them," McCarthy said, seemingly referencing Markle and her husband, <a href="https://www.etonline.com/people/prince-harry" target="_blank">Prince Harry</a>'s, decision to <a href="https://www.etonline.com/meghan-markle-and-prince-harrys-oprah-winfrey-interview-the-9-biggest-revelations-161769" target="_blank">step down</a> as senior royals. The couple shares Archie, 2, and Lilibet, 2 months.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's her 40th, [I was wondering,] 'What fun thing does she want?' and instead she's like, 'How can I get more people to help other women that need help?'" McCarthy recalled of Markle. "I was like, 'That's what we need. We need a billion more people like that in the world to do that, to take a little bit of time, then you can really help somebody.'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She's like, 'That's how I would like to celebrate my 40th,' and I was like, 'Sign me up,'" the actress added. "How do you not want to do that?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following her video with Markle, McCarthy has been busy promoting her latest project, Hulu's limited series <a href="https://www.etonline.com/tv/nine-perfect-strangers" target="_blank"><em>Nine Perfect Strangers</em></a>, which is based on Liane Moriarty's best-selling novel of the same name.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>McCarthy stars in the eight-episode series as Francis, a down-on-her-luck romance novelist, who's one of nine people that meet at a wellness resort focused on transformation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In order to participate in the project, McCarthy and the rest of the cast had to quarantine in Australia for two weeks, an experience she admitted was "crazy."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's something that I feel like when I'm 90 someone is gonna be like, 'What do you mean quarantine?' You get put in a hotel room by the military and they said, 'See ya in 15 days, don't screw up.' And you were like, 'You got it!'" she quipped. "It's wild... You go a little wacko. All worth it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Series star <a href="https://www.etonline.com/people/nicole-kidman" target="_blank">Nicole Kidman</a> likewise dedicated herself to the role, as she opted to speak in her resort-leader character, Masha's, Russian accent, both on and off camera during the making of the movie.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She goes, 'I have to stay in it because otherwise I'm gonna sound like an Aussie when I'm doing it,'" McCarthy said of the Australian actress. "She was really good about staying in it, which I totally get. She's like 'Oh God, if I keep going back and forth I'll lose my mind.'" </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It didn't seem weird," McCarthy added. "... When you would hear her real accent I was like, 'Oh God, that's right.'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><a href="https://www.hulu.com/series/nine-perfect-strangers-2be55e1a-4c31-4af6-aa25-e5c85528b73a" target="_blank">Nine Perfect Strangers</a> </em>premieres Aug. 18 on Hulu. <a href="https://www.etonline.com/showfinder" target="_blank">Tune in</a> to Monday's episode of Entertainment Tonight for more of ET's interview with McCarthy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/thunder-force-melissa-mccarthy-octavia-spencer-interview-163468">        Melissa McCarthy and Octavia Spencer Talk 'Thunder Force' (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/first-look-ina-garten-and-melissa-mccarthy-get-boozy-in-new-special-161752">        First Look: Ina Garten and Melissa McCarthy Get Boozy in New Special    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/melissa-mccarthy-says-bridesmaids-originally-had-a-strip-club-scene-157166">        Melissa McCarthy Says 'Bridesmaids' Originally Had a Strip Club Scene    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Melissa McCarthy on Being Inspired By Meghan Markle and New Show &#039;Nine Perfect Strangers&#039; (Exclusive)",
  "datePublished": "7:46 PM EDT August 9, 2021",
  "dateModified": "7:46 PM EDT August 9, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wgrz.com/article/entertainment/entertainment-tonight/melissa-mccarthy-on-being-inspired-by-meghan-markle-and-new-show-039nine-perfect-strangers039-exclusive/603-032c3c7d-ae78-4d00-a3ed-1f62a1675ae7"
  },
  "author": {
    "@type": "Person",
    "name": "Paige Gawley‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/71fd20e2-f19c-4123-8d96-9e6f726d79f5/71fd20e2-f19c-4123-8d96-9e6f726d79f5.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=618" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=618" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
