<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time | wgrz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.etonline.com/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wgrz.com/amp/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6" />
        <meta itemprop="datePublished" content="10:52 AM EDT April 4, 2022" />
        <meta itemprop="dateModified" content="10:52 AM EDT April 4, 2022" />
        <meta itemprop="url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6">
        <meta property="og:title" content="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time">
        <meta property="og:description" content="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:52 AM EDT April 4, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wgrz,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time">
        <meta name="twitter:image:src" content="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time">
        <meta name="twitter:domain" content="www.wgrz.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time" />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:52 AM EDT April 4, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="71" data-watson-keywords="Jon Batiste,35-year-old musician,sense of community,CBS Sunday Morning,creative arts" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Buffalo, NY" data-subcategory="entertainment-tonight" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6" data-canonical-url="https://www.etonline.com/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time" data-asset-id="aa7377f2-1433-46a7-9906-72da9a677fb6" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WGRZ" data-article-byline="Samantha Schnurr&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time" data-cct-story="false" data-platform="desktop" data-full-environment="WGRZ" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3998/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3999/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=k/NVP619bs8JWeT/OPqlwVFXPSrr8kouJoZ6/gCw9NE3s2bSOyUjnQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="71"
         data-primarydomain="wgrz.com"
         data-environment-base-url="https://www.wgrz.com/"
         data-call-letters="WGRZ"
         data-full-environment="WGRZ"
         data-twitter-id="WGRZ"
         data-fban="214344422473170"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6"
         data-elvs-id=""
         data-assets-base-url="https://media.wgrz.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="489"data-tealium-id-oneplusx="606"data-tealium-id-simplifi="557"data-tealium-id-taboola="556"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="2 Investigates">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/the-winner-of-the-first-ever-2s-brews-bracket-announced/71-edaae8ff-a98c-401e-af15-45d71750efc0" aria-label="Read The Winner Of The First Ever 2&#x27;s Brews Bracket Announced" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The Winner Of The First Ever 2&#x27;s Brews Bracket Announced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The Winner Of The First Ever 2's Brews Bracket Announced" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The Winner Of The First Ever 2's Brews Bracket Announced" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/the-winner-of-the-first-ever-2s-brews-bracket-announced/71-edaae8ff-a98c-401e-af15-45d71750efc0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The Winner Of The First Ever 2&#x27;s Brews Bracket Announced">The Winner Of The First Ever 2&#x27;s Brews Bracket Announced</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/ja-rule-coming-to-the-outer-harbor/71-659a306a-f732-4eaf-9fcb-25c2c5b09ab4" aria-label="Read Ja Rule Coming To The Outer Harbor" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Ja Rule Coming To The Outer Harbor">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ja Rule Coming To The Outer Harbor" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ja Rule Coming To The Outer Harbor" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/9cd47230-3590-4cd6-bcc7-60e53d28c7e1/9cd47230-3590-4cd6-bcc7-60e53d28c7e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/ja-rule-coming-to-the-outer-harbor/71-659a306a-f732-4eaf-9fcb-25c2c5b09ab4" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Ja Rule Coming To The Outer Harbor">Ja Rule Coming To The Outer Harbor</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings Registration">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Climate Minute">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stem" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="STEM Star Student of the Month">
                                                                    <span class="header__subnav-label">STEM Star Student of the Month</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Storm Team 2 Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b/b4f3f2c6-eb5c-44f7-8e05-e59a8777cb3b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Storm Team 2 Weather Forecast">Storm Team 2 Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/code-blue-issued-for-buffalo-and-southern-erie-county-monday-weather/71-1faaf60c-48ee-4813-baa8-d3a73301e550" aria-label="Read CODE BLUE issued for Buffalo and southern Erie County on Monday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CODE BLUE issued for Buffalo and southern Erie County on Monday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CODE BLUE issued for Buffalo and southern Erie County on Monday" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CODE BLUE issued for Buffalo and southern Erie County on Monday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/ac76d862-c443-460d-ac65-e0ebb79db80b/ac76d862-c443-460d-ac65-e0ebb79db80b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/code-blue-issued-for-buffalo-and-southern-erie-county-monday-weather/71-1faaf60c-48ee-4813-baa8-d3a73301e550" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CODE BLUE issued for Buffalo and southern Erie County on Monday">CODE BLUE issued for Buffalo and southern Erie County on Monday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">41&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recalls">Recalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stem">STEM Star Student of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/billsfuture">Future of the Bills</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wgrz.com/community">commUNITY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mentalhealth">Mental Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tiktok">TikTok</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wgrz.com/selflessamongus">Selfless Among Us</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="aa7377f2-1433-46a7-9906-72da9a677fb6"
         data-title="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time"
         data-seo-title="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time"
         data-abstract="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6"
         data-gpt-network-code="32805352"
         data-categories="entertainment,entertainment-tonight"
         data-author="Samantha Schnurr&#x200D;"
         data-keywords="entertainment,celebrity news,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Jon Batiste,35-year-old musician,sense of community,CBS Sunday Morning,creative arts"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time"
         data-content-score=""
         data-tracking-tags="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time</h1>
        <div class="article__summary">Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_750x422.jpg" data-srcset="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_16x9.jpg 16w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_140x79.jpg 140w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_360x203.jpg 360w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_540x304.jpg 540w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_750x422.jpg 750w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_1140x641.jpg 1140w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_750x422.jpg" srcset="https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_16x9.jpg 16w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_140x79.jpg 140w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_360x203.jpg 360w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_540x304.jpg 540w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_750x422.jpg 750w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_1140x641.jpg 1140w, https://media.wgrz.com/assets/ETONLINE/images/acaf5ecf-b8aa-46e6-9756-976d301f2184/acaf5ecf-b8aa-46e6-9756-976d301f2184_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Samantha Schnurr&#x200D;
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:52 AM EDT April 4, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:52 AM EDT April 4, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6&redirect_uri=https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Jon%20Batiste%20and%20Suleika%20Jaouad%20Secretly%20Married%20After%20She%20Was%20Diagnosed%20With%20Leukemia%20a%20Second%20Time&url=https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/jon-batiste">Jon Batiste</a> and Suleika Jaouad are holding onto the light amid some unexpected darkness. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 35-year-old musician, who was the <a href="https://www.etonline.com/jon-batiste-is-overwhelmed-with-joy-over-being-most-nominated-artist-at-2022-grammys-exclusive">most-nominated artist at the 2022 Grammys</a>, and longtime girlfriend Suleika, an author, revealed in an interview for <em>CBS Sunday Morning</em> that they secretly wed in February, on the eve of her bone marrow transplant as she battles Leukemia a second time.  </p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's an act of defiance," Jon said of tying the knot. "The darkness will try to overtake you, but just turn on the light. Focus on the light. Hold onto the light."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After eight years together, the two became wife and husband with the help of bread ties, which they used in the absence of rings, and a marriage license procured while Suleika was in the operating room getting a catheter placed in her chest. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That night we went and bought our wedding outfits together, very last-minute, lots of laughter," she said, according to <a href="https://www.cbsnews.com/news/jon-batiste-suleika-jaouad-announce-they-were-secretly-married/">CBS News</a>. "But it was, you know, not anything like what we'd imagined. There were maybe four people present. It was private. It was tiny. And it was perfect."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As happy newlyweds, Suleika said they were "brimming with love and positivity" as they headed into her transplant the next day. "I really believe that that carried us through," she said. "That sense of community, that sense of love, that sense of joy and spontaneity were so important."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While organizing the nuptials may have been hasty, making the decision to tie the knot was not. "He said to me, 'I just want to be very clear, I'm not proposing to you because of this diagnosis. It's taken me a year to design your ring. So, just know this timing has nothing to do with it. But what I do want you to know is that this diagnosis doesn't change anything. It just makes it all the clearer to me that I want to commit to this and for us to be together,'" she recalled Jon saying. "But once we realized we had this tiny window before the bone marrow transplant, we decided to go for it."</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/RS9TSxsA78c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On the GRAMMYs stage Sunday, Batiste, who became the most-winning artist this year, took home the evening's final award for Album of the Year. "I believe this to my core -- there is no best musician, best artist, best dancer, best actor," he said during his acceptance speech. "The creative arts are subjective and they reach people at a point in their lives when they need it most."</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That seems to be true of the lullabies he wrote for his now-wife while she was in the hospital undergoing treatment alone.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It felt like he was right there," she said, "sleeping by my bedside." </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>ET spoke to Batiste backstage at the GRAMMYs and he talked about their secret nuptials.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Yes, well you know this is the thing about life, you have to go with the moment, you have to know when it’s the time to do something and that's what we did," he told ET's Kevin Frazier. "Yes, we've been thinking about it for so long, planning it, and we did it, got married, boom boom."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He also said the celebration wasn't over.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We are going to do something much bigger soon," he shared.<br> </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/jon-batiste-gives-moving-performance-on-new-york-city-subway-ahead-of-2022-grammys-181979">        Watch Jon Batiste Perform on NYC Subway Ahead of 2022 GRAMMYs    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/jon-batiste-is-overwhelmed-with-joy-over-being-most-nominated-artist-at-2022-grammys-exclusive">        Jon Batiste Is 'Overwhelmed With Joy' Over His Amazing 11 GRAMMY Noms    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/2022-grammy-nominations-snubs-and-surprises-jon-batiste-selena-gomez-kacey-musgraves-and-more">        2022 GRAMMY Nominations Snubs and Surprises    </a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Jon Batiste and Suleika Jaouad Secretly Married After She Was Diagnosed With Leukemia a Second Time",
  "datePublished": "10:52 AM EDT April 4, 2022",
  "dateModified": "10:52 AM EDT April 4, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wgrz.com/article/entertainment/entertainment-tonight/jon-batiste-and-suleika-jaouad-secretly-married-after-she-was-diagnosed-with-leukemia-a-second-time/603-aa7377f2-1433-46a7-9906-72da9a677fb6"
  },
  "author": {
    "@type": "Person",
    "name": "Samantha Schnurr‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=291" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WGRZ/videos/edaae8ff-a98c-401e-af15-45d71750efc0/edaae8ff-a98c-401e-af15-45d71750efc0.m3u8"
             data-float="false"
             data-thumbnail="https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_1920x1080.jpg"
             data-title="The Winner Of The First Ever 2&#x27;s Brews Bracket Announced"
             data-description="The Winner Of The First Ever 2&#x27;s Brews Bracket Announced"
             data-site="71"
             data-id="edaae8ff-a98c-401e-af15-45d71750efc0"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wgrz.com/video/news/the-winner-of-the-first-ever-2s-brews-bracket-announced/71-edaae8ff-a98c-401e-af15-45d71750efc0"
             data-origin="video"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="news,local,home"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="214344422473170"
             data-sharing-twitter-title="The%20Winner%20Of%20The%20First%20Ever%202&#x27;s%20Brews%20Bracket%20Announced"
             data-sharing-twitter-username="WGRZ"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The Winner Of The First Ever 2&#x27;s Brews Bracket Announced",
                    "description": "The Winner Of The First Ever 2&#x27;s Brews Bracket Announced",
                    "thumbnailUrl": "https://media.wgrz.com/assets/WGRZ/images/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7/f7d89567-18d0-41ec-9fc2-9d2d9f57c5b7_1920x1080.jpg",
                    "uploadDate": "5:03 PM EDT April 4, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wgrz.com/video/news/the-winner-of-the-first-ever-2s-brews-bracket-announced/71-edaae8ff-a98c-401e-af15-45d71750efc0",
                    "embedUrl": "https://media.wgrz.com/embeds/video/responsive/71-edaae8ff-a98c-401e-af15-45d71750efc0/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">The Winner Of The First Ever 2&#x27;s Brews Bracket Announced</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=292" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
