<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.5.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More  | wgrz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.5.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.5.1.css"></noscript>

<link rel="preload" href="/common.min_5.5.1.js?ver=5.5.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WGRZ.png?ver=2.5.5.1" />
    <link rel="canonical" href="https://www.etonline.com/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more-165598" />
        <link rel="alternate" href="https://www.wgrz.com/mobile/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a" />
                    <link rel="amphtml" href="https://www.wgrz.com/amp/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a" />
        <meta itemprop="datePublished" content="11:00 AM EDT May 13, 2021" />
        <meta itemprop="dateModified" content="11:00 AM EDT May 13, 2021" />
        <meta itemprop="url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a">
        <meta property="og:title" content="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More ">
        <meta property="og:description" content="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More ">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:00 AM EDT May 13, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More ">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316.png">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WGRZ">
        <meta name="twitter:description" content="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More ">
        <meta name="twitter:domain" content="www.wgrz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wgrz.com" />
            <meta name="description" content="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More " />
            <meta property="fb:app_id" content="214344422473170" />
            <meta property="og:site_name" content="wgrz.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:00 AM EDT May 13, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b1262fd8-3f56-4a29-958b-6e32ccb1c833"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Buffalo, NY" data-subcategory="entertainment-tonight" data-keywords="WGRZ, Buffalo, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com" data-ga-property-id="UA-72921723-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a" data-canonical-url="https://www.etonline.com/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more-165598" data-asset-id="a0abb862-8de4-46aa-b941-588509e8147a" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WGRZ" data-article-byline="Liz Calvario&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More " data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wgrz.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=k/NVP619bs8JWeT/OPqlwVFXPSrr8kouJoZ6/gCw9NE3s2bSOyUjnQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="71"
         data-primarydomain="wgrz.com"
         data-call-letters="WGRZ"
         data-twitter-id="WGRZ"
         data-fban="214344422473170"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="NY-Buffalo-WGRZ-B3315_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wgrz-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3998/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3999/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="554"data-tealium-id-googleanalytics="489"data-tealium-id-simplifi="557"data-tealium-id-taboola="556"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="214344422473170"
        data-twitter-id="WGRZ">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wgrz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="2 Investigates">
                                                                    <span class="header__subnav-label">2 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/thunder-of-buffalo-waterfront-air-show-coming-june-19-20/71-18365c74-63d1-4a2e-b875-c2631d91c763" aria-label="Read Thunder on the Buffalo Waterfront Air Show takes flight in June">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thunder on the Buffalo Waterfront Air Show takes flight in June" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thunder on the Buffalo Waterfront Air Show takes flight in June" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/thunder-of-buffalo-waterfront-air-show-coming-june-19-20/71-18365c74-63d1-4a2e-b875-c2631d91c763">Thunder on the Buffalo Waterfront Air Show takes flight in June</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/education/judge-williamsville-orchard-park-school-districts-to-return-to-in-person-learning-5-days-a-week/71-4610af90-7cd4-45b3-af5e-87137e65e551" aria-label="Read Williamsville, Orchard Park school districts ordered to return to full in-person learning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Williamsville, Orchard Park school districts ordered to return to full in-person learning" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Williamsville, Orchard Park school districts ordered to return to full in-person learning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/563af12d-17ef-4824-8451-f9040b90402f/563af12d-17ef-4824-8451-f9040b90402f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/judge-williamsville-orchard-park-school-districts-to-return-to-in-person-learning-5-days-a-week/71-4610af90-7cd4-45b3-af5e-87137e65e551">Williamsville, Orchard Park school districts ordered to return to full in-person learning</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-registration" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings Registration">
                                                                    <span class="header__subnav-label">Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Climate Minute">
                                                                    <span class="header__subnav-label">Climate Minute</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7" aria-label="Read Storm Team 2 Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7/c3ebe3bd-4c9a-4c15-aae8-9f6525ce17c7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/storm-team-2-weather-forecast-wny-buffalo/71-dae13dab-e703-483f-b2b5-6fc12954e3a7">Storm Team 2 Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/storm-team-2-maria-genero-has-your-early-evening-forecast-for-may-13-2021/71-6d557113-dcca-496b-8ab0-c2589acdfb38" aria-label="Read Storm Team 2 Maria Genero  Has Your Early Evening Forecast For May 13, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Team 2 Maria Genero  Has Your Early Evening Forecast For May 13, 2021" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Team 2 Maria Genero  Has Your Early Evening Forecast For May 13, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/859ef5e3-66f5-44ce-bec7-10f266641f49/859ef5e3-66f5-44ce-bec7-10f266641f49_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/storm-team-2-maria-genero-has-your-early-evening-forecast-for-may-13-2021/71-6d557113-dcca-496b-8ab0-c2589acdfb38">Storm Team 2 Maria Genero  Has Your Early Evening Forecast For May 13, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bills" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bills">
                                                                    <span class="header__subnav-label">Bills</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sabres" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sabres">
                                                                    <span class="header__subnav-label">Sabres</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bisons" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bisons">
                                                                    <span class="header__subnav-label">Bisons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ub-bulls" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="UB Bulls">
                                                                    <span class="header__subnav-label">UB Bulls</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tee2green" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tee 2 Green">
                                                                    <span class="header__subnav-label">Tee 2 Green</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NASCAR">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/sabres/hamilton-take2-sabres-cupboard-is-far-from-bare/71-c8b2e0ef-8c54-43a3-bbd8-b2e646c54827" aria-label="Read Hamilton Take2: Sabres cupboard is far from bare">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hamilton Take2: Sabres cupboard is far from bare" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hamilton Take2: Sabres cupboard is far from bare" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109/6f53bd68-e7cc-4a8d-ab02-4191bb8ec109_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/sabres/hamilton-take2-sabres-cupboard-is-far-from-bare/71-c8b2e0ef-8c54-43a3-bbd8-b2e646c54827">Hamilton Take2: Sabres cupboard is far from bare</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/bills/buffalo-bills-2021-nfl-schedule-released/71-409ad237-cb0b-4b93-8f60-e2b790e047ec" aria-label="Read Bills 2021 schedule starts with Steelers, Chiefs in Week 5, Tom Brady in Week 14">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bills 2021 schedule starts with Steelers, Chiefs in Week 5, Tom Brady in Week 14" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bills 2021 schedule starts with Steelers, Chiefs in Week 5, Tom Brady in Week 14" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/ef1443ee-44eb-4bbe-99b5-a9c94486d225/ef1443ee-44eb-4bbe-99b5-a9c94486d225_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/bills/buffalo-bills-2021-nfl-schedule-released/71-409ad237-cb0b-4b93-8f60-e2b790e047ec">Bills 2021 schedule starts with Steelers, Chiefs in Week 5, Tom Brady in Week 14</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sign Up For Newsletters">
                                                                    <span class="header__subnav-label">Sign Up For Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="#BeOn2">
                                                                    <span class="header__subnav-label">#BeOn2</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/thunder-of-buffalo-waterfront-air-show-coming-june-19-20/71-18365c74-63d1-4a2e-b875-c2631d91c763" aria-label="Read Thunder on the Buffalo Waterfront Air Show takes flight in June">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thunder on the Buffalo Waterfront Air Show takes flight in June" width="" height="" src="https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thunder on the Buffalo Waterfront Air Show takes flight in June" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_16x9.jpg 16w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_140x79.jpg 140w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_360x203.jpg 360w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_540x304.jpg 540w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_750x422.jpg 750w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_1140x641.jpg 1140w, https://media.wgrz.com/assets/WGRZ/images/5675e111-caff-4804-b659-914d20304eb3/5675e111-caff-4804-b659-914d20304eb3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/thunder-of-buffalo-waterfront-air-show-coming-june-19-20/71-18365c74-63d1-4a2e-b875-c2631d91c763">Thunder on the Buffalo Waterfront Air Show takes flight in June</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/colonial-pipeline-5-million-ransom-hackers/507-613a8a64-0661-4ed2-a76f-d7d2bbf7f28b" aria-label="Read Colonial Pipeline fully resumes service after reportedly paying hackers $5 million ransom">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Colonial Pipeline fully resumes service after reportedly paying hackers $5 million ransom" width="" height="" src="https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Colonial Pipeline fully resumes service after reportedly paying hackers $5 million ransom" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_360x203.jpg" data-srcset="https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_16x9.jpg 16w, https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_140x79.jpg 140w, https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_360x203.jpg 360w, https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_540x304.jpg 540w, https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_750x422.jpg 750w, https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_1140x641.jpg 1140w, https://media.wgrz.com/assets/WXIA/images/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5/9a148945-b1c1-49d2-92e5-dbd7e15bb1c5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/colonial-pipeline-5-million-ransom-hackers/507-613a8a64-0661-4ed2-a76f-d7d2bbf7f28b">Colonial Pipeline fully resumes service after reportedly paying hackers $5 million ransom</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wgrz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">55&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Buffalo, NY &nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mostbuffalo">Most Buffalo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/what2do">What 2 Do</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/albany">Holding Albany Accountable</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigativeposts">Investigative Post</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/unknown-stories">Unknown Stories of WNY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Sign up for newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/instagram">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mentalhealth">Mental Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Buffalo, NY | Local News, Weather, Traffic, Sports | WGRZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a0abb862-8de4-46aa-b941-588509e8147a"
         data-title="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More"
         data-seo-title="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More "
         data-abstract="CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More "
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Liz Calvario&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More</h1>
    <div class="article__summary">CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More </div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_750x422.png" data-srcset="https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_16x9.png 16w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_140x79.png 140w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_360x203.png 360w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_540x304.png 540w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_750x422.png 750w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_1140x641.png 1140w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_1920x1080.png 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_750x422.png" srcset="https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_16x9.png 16w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_140x79.png 140w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_360x203.png 360w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_540x304.png 540w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_750x422.png 750w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_1140x641.png 1140w, https://media.wgrz.com/assets/ETONLINE/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Liz Calvario&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:00 AM EDT May 13, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:00 AM EDT May 13, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=214344422473170&display=popup&href=https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a&redirect_uri=https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=CMT%20Music%20Awards%202021%20Nominees:%20Maren%20Morris,%20John%20Legend,%20Miranda%20Lambert%20and%20More%20&url=https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a&via=WGRZ" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/2021-cmt-music-awards-kane-brown-and-kelsea-ballerini-announced-as-co-hosts-exclusive" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">2021 CMT Music Awards: Kane Brown and Kelsea Ballerini Announced as Co-Hosts (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/611ed601-61b3-4596-949d-439486f91745?page-path=/partners/fulltext/msn.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/msn.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 2021 <a href="https://www.etonline.com/event/cmt-music-awards" target="_blank">CMT Music Awards</a> nominations have been announced!</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/kelsea-ballerini-and-kane-brown-to-host-2021-cmt-music-awards-165567" target="_blank">Hosted by Kelsea Ballerini and Kane Brown</a>, leading the awards show with the most nominations are Maren Morris and Miranda Lambert with four each. The two are nominated in the categories Female Video of the Year, Collaborative Video of the Year, and two nominations each for Video of the Year.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ballerini, Brown, Little Big Town and first-time nominee Mickey Guyton are next with three nominations apiece. A number of artists are first-time nominees at this year's fan-voted awards ceremony, including Dylan Scott, Hailey Whitters, HARDY, Lainey Wilson, Margo Price, Niko Moon, Parmalee, Ryan Hurd, Tyler Hubbard and Willie Jones.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first round of nominees for Video of the Year award include 14 acts. The top five nominees, from the first round of voting, will be announced on June 1. Top three nominees, from the second round of voting, will be announced on June 8. Final voting will be determined via social media and announced as the final category during the live show.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Elle King, Halsey, John Legend, Nathaniel Rateliff, Noah Cyrus, and P!nk also received nominations.  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>See the list below:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>VIDEO OF THE YEAR</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Carrie Underwood with John Legend - “Hallelujah”<br>Dierks Bentley - “Gone”<br>Elle King and Miranda Lambert - “Drunk (And I Don't Wanna Go Home)”<br>Ingrid Andress - “Lady Like”<br>Kane Brown - “Worldwide Beautiful"<br>Keith Urban with P!nk - “One Too Many”<br>Kelsea Ballerini - “hole in the bottle”<br>Kenny Chesney - “Knowing You”<br>Maren Morris - “Better Than We Found It”<br>Mickey Guyton - “Heaven Down Here”<br>Miranda Lambert - “Settling Down”<br>Ryan Hurd with Maren Morris - “Chasing After You”<br>Sam Hunt - “Breaking Up Was Easy In The 90's”<br>Willie Jones - “American Dream”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>FEMALE VIDEO OF THE YEAR</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Carly Pearce - “Next Girl”<br>Gabby Barrett - “The Good Ones”<br>Kelsea Ballerini - “hole in the bottle”<br>Maren Morris - “To Hell & Back”<br>Mickey Guyton - “Heaven Down Here”<br>Miranda Lambert - “Settling Down”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>MALE VIDEO OF THE YEAR</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chris Stapleton - “Starting Over”<br>Darius Rucker - “Beers and Sunshine”<br>Kane Brown - “Worship You”<br>Luke Bryan - “Down To One”<br>Luke Combs - “Lovin' On You”<br>Thomas Rhett - “What's Your Country Song”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>DUO/GROUP VIDEO OF THE YEAR</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brothers Osborne - “All Night”<br>Lady A - “Like A Lady”<br>Little Big Town - “Wine, Beer, Whiskey”<br>Old Dominion - “Never Be Sorry”<br>Parmalee and Blanco Brown - “Just The Way”<br>Runaway June - “We Were Rich”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>BREAKTHROUGH VIDEO OF THE YEAR</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dylan Scott - “Nobody”<br>Hailey Whitters feat. Little Big Town - “Fillin' My Cup”<br>HARDY - “Give Heaven Some Hell”<br>Lainey Wilson - “Things a Man Oughta Know”<br>Mickey Guyton - “Black Like Me"<br>Niko Moon - “GOOD TIME (Ride Along Video)” </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>COLLABORATIVE VIDEO OF THE YEAR</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Carrie Underwood with John Legend - “Hallelujah”<br>Chris Young and Kane Brown - “Famous Friends”<br>Elle King and Miranda Lambert - “Drunk (And I Don't Wanna Go Home)”<br>Keith Urban with P!nk - “One Too Many”<br>Ryan Hurd with Maren Morris - “Chasing After You”<br>Tim McGraw and Tyler Hubbard - “Undivided”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>CMT PERFORMANCE OF THE YEAR</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>From the 2020 CMT Music Awards - Brooks & Dunn and Luke Combs “1, 2 Many”<br>From the 2020 CMT Music Awards - Dan + Shay “I Should Probably Go To Bed”<br>From the 2020 CMT Music Awards - Jimmie Allen and Noah Cyrus “This Is Us”<br>From the 2020 CMT Music Awards - Kelsea Ballerini and Halsey “The Other Girl”<br>From the 2020 CMT Music Awards - Little Big Town “Wine, Beer, Whiskey”<br>From CMT Crossroads - Nathaniel Rateliff and Margo Price “Twinkle Twinkle”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Performers and presenters to be announced at a later date.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 2021 CMT Music Awards air Wednesday, June 9 at 8:00 p.m. ET/7:00 p.m. CT on CMT, with a five channel simulcast across MTV, MTV2, Logo, Paramount Network and TV Land. Each winner is selected by the fans, with voting now open at <a href="http://www.cmt.com/cmt-music-awards" target="_blank">vote.cmt.com</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kelsea-ballerini-and-kane-brown-to-host-2021-cmt-music-awards-165567">        Kelsea Ballerini and Kane Brown to Host 2021 CMT Music Awards    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/gwen-stefani-and-blake-shelton-on-cmt-music-awards-win-how-nobody-but-you-brought-them-closer">        Gwen & Blake on CMT Music Awards Win & Collabs Brought Them Closer    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/cmt-awards-2020-nominees-winners-list-2020-10-21-live-updates">        CMT Music Awards 2020 Winners and Nominations: Complete List    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "CMT Music Awards 2021 Nominees: Maren Morris, John Legend, Miranda Lambert and More",
  "datePublished": "11:00 AM EDT May 13, 2021",
  "dateModified": "11:00 AM EDT May 13, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wgrz.com/article/entertainment/entertainment-tonight/cmt-music-awards-2021-nominees-maren-morris-john-legend-miranda-lambert-and-more/603-a0abb862-8de4-46aa-b941-588509e8147a"
  },
  "author": {
    "@type": "Person",
    "name": "Liz Calvario‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WGRZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wgrz.com/assets/shared-images/amp-logos/wgrz.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/784812a7-499b-4654-b57c-5e23bdc88316/784812a7-499b-4654-b57c-5e23bdc88316.png"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wgrz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=417" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=417" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WGRZ-TV" src="/assets/shared-images/logos/wgrz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wgrz.com/wgrz2jobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wgrz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WGRZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/NY-Buffalo-WGRZ-B3315_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-186202549686371.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WGRZ" src="/assets/shared-images/logos/wgrz.png" />
    </div>
    <h2 class="notifications__heading">WGRZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wgrz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.5.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCAchbl8p6QgqYvQfGmX_mEVnLm-JtVM5I" data-project-id="wgrz-news-app" data-sender-id="471404531395" data-app-id="1:471404531395:web:16d9c927639acb0d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921723-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921723-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
